librerias Konatakt 4 para kontakt5

#1 por Donuts el 08/02/2012
horror ... me he confundido al cargar una libreria de kontakt 4 en la version 5 y ahora el plug -in me dice que no puedo cargar la version original en el 4. Me sale este mensaje de error:

"Abbey Road - Modern White Kit Full.nki" could not be loaded.

Maybe it has been written by a newer version of Kontakt

Como puedo deshacer el lio este entre versiones de Kontakt, tengo la versión free 5, creo que es implemente un player... pero no tengo pensado en actualizarme, como puedo restaurar la librería a K4
Subir
#2 por Real_Kcan el 08/02/2012
es raro, pues eso pasa si grabas algun cambio que hayas hecho en el instrumento desde el kontakt 5, no por simplmente abrirlo.

la solucion seria volver a instalar, o que alguien te pase una copia del patch original (para la v4) y reemplazarlo.

salu2

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
#3 por Donuts el 08/02/2012
No entiendo nada, abro un tema en logic con una versión salvada Kontakt4, ok... se carga y reproduce sin problema. En el brouser de kontactk busco el origen de la librería que ha cargado para el tema de logic, cierro logic y luego intento abrir directamente pinchando sobre la librería se abre kontakt 4 stand alone y me da el mismo error :
Kontakt 4:

"Abbey Road - Modern White Kit Full.nki" could not be loaded.

Maybe it has been written by a newer version of Kontakt

Que se supone que tengo que hacer Komprar KontaKt 5 para que funcione ??? o yo soy muy torpe o en NI son muy listos regalando actualizaciones del "player "de Kontakt 5... increible.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo