Librerías de Kontakt 5 de Instrumentos VST

#1 por tonetdelalqueria el 10/02/2014
Hola; saludos a todos, quisiera saber si compro Kontakt pro 5, si viene ya con las librerías de sonidos VST para poderlos usar en el Logic pro X.
ya que me he bajado la Demo de Kontakt 5 y no puedo ni hacerla sonar. No lleva librerías de instrumentos y el Logic no reconoce.
Esperando me podais ayudar, agradezco de antemano vuestra colaboración
Atentamente........ tonetdelalqueria.
Subir
#2 por RANDOM BEAT! el 11/02/2014
http://www.native-instruments.com/es/products/komplete/synths-samplers/kontakt-5/overview/kontakt-vs-kontakt-5-player/

http://www.native-instruments.com/es/products/komplete/synths-samplers/kontakt-5/downloads/

Hay que molestarse en buscar, he tardado 2 segundos.
Me parece bien lo de las dudas y tal pero es que no os molestáis ni en buscar por vosotros. No lo digo solo por ti.
Otra cosa es tu duda de hacerlo sonar con Logic, ahí ya me callo.

Un saludo y espero haberte aportado algo

||| REVOLUTION MEANS EVOLUTION |||

“Si te afliges por alguna causa externa, no es ella lo que te importuna, sino el juicio que tú haces de ella. Y borrar este juicio, de ti depende”. MARCO AURELIO

Subir
#3 por Jordi Torres el 11/02/2014
Hola,

No hay Kontakt "Pro" 5. Hay Kontakt 5 y Kontakt 5 Player. La versión Player es la gratuita y trae una librería de muestra llamada "Kontakt Factory Selection".

Por otro lado, Logic no utiliza el formato de plug-in VST. Utiliza Audio Units exclusivamente. Si quieres utilizar Kontakt como plug-in en Logic, tendrás que instalar este formato de plug-in (solo hay que asegurarse que la casilla "Audio Units" esté marcada al hacer la instalación).

Kontakt 5 y Kontakt 5 Player funcionan perfectamente como plug-in Audio Units en Logic Pro X.

Saludos,

J.
Subir
#4 por tonetdelalqueria el 11/02/2014
Hola gordito; en primer lugar gracias por tu respuesta tan concreta. Es cierto, fue un error por mi parte, confundí el "Logic Pro" en Kontakt Pro" disculpas.
No es cierto; estuve varios días entrando en la pagina y buscando respuestas parecidas a mis preguntas, pero no encontré exactamente la respuesta si compro Kontakt 5, si podré instalar sus librerías en Logic Pro X.
No soy experto, ni en la pagina ni en el tema Audio-Midi.
De todas formas quedo muy agradecido a tu respuesta, gracias.
Subir
1
#5 por Jordi Torres el 11/02/2014
tonetdelalqueria escribió:
pero no encontré exactamente la respuesta si compro Kontakt 5, si podré instalar sus librerías en Logic Pro X.


Lo único que hace falta para poder utilizar un plug-in en Logic Pro X es que sea 64bit y esté en formato Audio Units. Tanto Kontakt 5 como Kontakt 5 Player cumplen estos requisitos.

tonetdelalqueria escribió:
De todas formas quedo muy agradecido a tu respuesta, gracias.


De nada :-)

Saludos,

J.
Subir
#6 por RaulMX el 11/02/2014
#4 Sin ningún problema mientras durante la instalación de Kontakt 5 selecciones la casilla instalar plugin "Audio Units" e instales todas las librerías.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
1
#7 por RANDOM BEAT! el 11/02/2014
tonetdelalqueria escribió:
No soy experto, ni en la pagina ni en el tema Audio-Midi.

No hace falta ser un experto para buscar información sobre algo que te interesa.
tonetdelalqueria escribió:
De todas formas quedo muy agradecido a tu respuesta, gracias

De nada, yo te contesto y te intento ayudar muy gustosamente, espero que no te hayas tomado a mal mi mensaje. ;)

||| REVOLUTION MEANS EVOLUTION |||

“Si te afliges por alguna causa externa, no es ella lo que te importuna, sino el juicio que tú haces de ella. Y borrar este juicio, de ti depende”. MARCO AURELIO

Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo