Lion 10.8.4 no reconoce salidas de Liquid Saffire 56

#1 por MarvinBeatz el 10/09/2013
Pues eso. Ayer por la noche estuve trabajando la mar de bien y esta mañana ya no reconocía la Liquid Saffire como dispositivo de audio por defecto. Fuí a Preferencias > Sonido y cuál es mi sorpresa al ver que no aparece como dispositivo de salida, pero sí de entrada.

Lo intenté también desde Aplicaciones > Utilidades > configuración de Audio MIDI y allí aparece el dispositivo Saffire como '28 entrada/0 salida', con lo que no me deja seleccionarlo (la pestaña 'Salida' aparece gris, como no seleccionable).

He probado a reinstalar los drivers, descargar la última de las versiones... Nada. Yo ya no tengo ni idea de qué puede suceder y los problemas constantes desde que me actualicé me están quitando un poco las ganas, después de tantos años...

Alguna sugerencia? Gracias!

... a.k.a. nuevo_en_esto
... +843 mensajes perdidos en la mudanza a Hispa 2.0.

Subir
#2 por pueblo el 10/09/2013
Pásese usted a pc!!!! :P

Nada, espero que se te solucione!!!

Saludetes!

Myrna Minkoff
http://www.myspace.com/myrnaminkoff3

DISPONIBLE para descarga Electricsparkle - From past to nowhere EP (2009)
http://www.mediafire.com/?t2wnmjym2m2

Ou yeah!

Subir
#3 por Ric el 18/07/2014
Hola! tenía el mismo problema que tú hace unos meses. Es un problema de firmware corrupto. Me enviaron una serie de instrucciones y ahora todo me funciona perfectamente. Si necesitas ayuda contáctame por privado.

http://www.myspace.com/chaossymmetry

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo