Live y latencia midi

#1 por maikelsolo el 01/03/2014
No sé si ya hay un hilo abierto para este problema, lo he estado buscando pero hay mas de 250 hilos acerca de Live. He buscado hasta aburrirme. La cosa es que cuando comienzo un proyecto nuevo, no tengo ningún problema de latencia midi y puedo grabar partes perfectamente. El problema es cuando el proyecto va avanzando y vas incluyendo pistas audio/midi hasta llegar al punto de que es imposible seguir grabando midi ya que la latencia lo hace imposible. Uso una interfaz que me permite bajar la latencia total hasta unos 5ms. El problema es con el midi y no tengo idea el qué lo causa. Uso un teclado controlador roland pc-180 vía midi a través de la interfaz de audio roland quad-capture. Si esto es un problema de ableton sería una pena pues es un programa muy cómodo y agradecido de trabajar. Me queda la esperanza de que alguien arroje un poco de luz sobre este contratiempo.
Gracias
Subir
#2 por alfredo el 01/03/2014
Prueba a cambiar el tamaño del bufer en preferencias/audio, o activando en el menú opciones "latencia reducida durante la monitorización"
Subir
#3 por the_uncle el 02/03/2014
También es útil que cuando tengas pistas midi o audio ya acabadas, con sus efectos y sus cosas, las vayas sampleando y borrando las originales para quitarle carga a la cpu. También puedes "congelar las pistas" (Botón derecho sobre la pista y eliges la opción), pero esto no funciona en todas las pistas. Depende de los efectos que estés usando (Con sidechaining no funciona creo).

Foro Ableton en Español: http://usuariosabletonsp.mforos.com/
Grupo Facebook Ableton en Español: https://www.facebook.com/groups/abletonenespanol/
Soundcloud: https://soundcloud.com/k-r-n-1

Subir
#4 por maikelsolo el 02/03/2014
Tonces es algo que va con Live? mmm... era casi perfecto. XD

Gracias por las respuestas. Voy a probar congelando las pistas aver que tal.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo