live packs repetidos

#1 por ARTAUD el 05/07/2010
Hola. Estoy instalando todos los live packs, session drums,etc del ableton 8 suite box, pero me doy cuenta de que se me esta instalando todo repetido! :? , me instala las versiones del box y aparte los updates!..,ya que aparte del live 8.0.1 que viene en el box me baje del ableton web el live 8.1.3 que es el que me sirve para mi osx.
Todavia no borre el live 8.0.1, sera por eso que me instala todo 2 veces?.
Como puedo hacer para que se desinstalen los live packs de la version mas vieja?...,Si pongo que "repare libreria" se borraran solos?
gracias!
Subir
#2 por ARTAUD el 05/07/2010
Los borro manualmente tirandolos a la basura?...,algo tengo que hacer porque me quede sin lugar en el rigido!...,alguna ayuda?
Subir
#3 por ARTAUD el 09/07/2010
[-o< [-o
Subir
#4 por 3ɅƦ WøøD el 09/07/2010
artaud, yo no suelo trabajar nunca con las librerias. De hecho creo que las tengo todas desinsladas (salvo presets), lo cual hice en su momento desde preferencias/library, nunca a mano porque ahí sí que corres el riesgo de borrar lo que no debes. En todo caso deberías haber desinstalado antes el 8.0.1. Puedes hacerlo ahora de todos modos. Y si es necesario, desinstala luego las librerias del 8.0.1 desde el 8.0.3. Pues si puedes volver a insatalar el 8.0.1 cuando quieras, ¿qué riesgo corres? (eso sí, siempre y cuando no hayas salvado tus proyectos de la 8.0.1 en la 8.0.3 sin verificar antes que funcionan... aunque bien pensado, si tienes la 8.0.3 funcionando quizás esto ya lo hayas hecho). Por otro lado las librerias se pueden instalar/desinstalar desde preferencias cuando a ti te plazca.

También podrías usar "Recopilar todo y guardar" para todos esos proyectos antes de desinstalar la 8.0.1. No sé si esto te respaldará del todo. O hacer una copia de estos proyectos en un disco externo. Lo que está claro es que algunas cosas a veces hay que probar y cagarla. Yo la he cagado muchas veces y así es como aprendo.

PD1: under your own risk
PD2: La compatibilidad entre librerias es de cajón. Si fuesen mis proyectos lo haría sin dudarlo. Pero son los tuyos, por lo que te remito a PD1.

Espero que te sirva. Saludos

diletante profesional

Subir
#5 por 3ɅƦ WøøD el 09/07/2010
Igual te interprete mal. Creí que tendrias miedo a un problema de incompatibilidades en las librerias. Y quizás lo que tú preguntabas era algo más sencillo.

OrejaDeMadera escribió:
Por otro lado las librerias se pueden instalar/desinstalar desde preferencias cuando a ti te plazca.


saludos

diletante profesional

Subir
#6 por ARTAUD el 09/07/2010
Gracias Sr.Oreja..,me sirvio
:wink:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo