Logic 10.0.6

#1 por Nacho el 24/01/2014
A ver, la version de Logic 10.0.3 se podia instalar en mac con procesadores intel haciéndole un truco en las preferencias...pero parece ser que la version 10.0.6 no funciona :( alguien puede ayudarme al respecto? Estaria eternamente agradecido!
Subir
mod
#2 por Jordi Torres el 24/01/2014
Nacho escribió:
A ver, la version de Logic 10.0.3 se podia instalar en mac con procesadores intel haciéndole un truco en las preferencias


Querrás decir en "Lion" (10.7.x) porque Logic 10 solo funciona con procesadores Intel...

Pero no, ese truco ya no funciona con las versiones más recientes de Logic. Necesitas OS 10.8.4 o posterior.

J.
Subir
#3 por Nacho el 24/01/2014
Y para el Mac OS 10.8.5 necesitas un ordenador con procesador nuevo no? joderrrrr
Subir
mod
#4 por Jordi Torres el 24/01/2014
#3 Nuevo de cuando? Yo tengo un macbook pro de 2007 con Snow Leopard en un disco y Mavericks en otro...

Qué ordenador tienes tú?

J.
Subir
#5 por Nacho el 25/01/2014
Yo tengo un Mac Book Pro con un proecesador intel y no puedo instalar mas alla de Lion...
Subir
mod
#6 por Jordi Torres el 25/01/2014
Por eso preguntaba qué ordenador tenías, para verificar si se podía o no. Procesadores Intel hay muchos, pero es cierto que no todos soportan las versiones más recientes de OSX.

J.
Subir
#7 por Nacho el 25/01/2014
Intel Core 2 Duo 2,8Ghz
Subir
mod
#8 por Jordi Torres el 25/01/2014
#7 Los Macbook Pro con ese procesador soportan Mountain Lion y Mavericks. No veo por qué no puedes instalar una de estas versiones de OSX.

J.
Subir
#9 por Nacho el 25/01/2014
De verdad? Yo lo he intentado y me dice que no se puede....Como no se pueda tengo un verdadero problema!
Subir
mod
#10 por Jordi Torres el 25/01/2014
¿Qué es lo que estás intentando instalar exactamente? Qué versión de OSX y de dónde (DVD o App Store)?

J.
Subir
#11 por Nacho el 25/01/2014
Estoy intentando instalas la version 10.0.6 de Logic Pro X...y solo deja instalarla en version 10.8.5 o posteriores....esta version del macos no s epuede instalar en procesadores intel core 2 duo...
Subir
mod
#12 por Jordi Torres el 25/01/2014
El procesador de mi MBP es un Core 2 Duo 2.2GHz. No sé por qué dices que el tuyo no soporta ML o Mavericks. Consulta everymac.com y míralo tu mismo.

J.
Subir
#13 por Nacho el 25/01/2014
Intel Core 2 Duo?
Subir
mod
#14 por Jordi Torres el 25/01/2014
#13 Sí, Intel Core 2 Duo.

J.
Subir
#15 por Nacho el 26/01/2014
Solucionado! Ya tengo Maveriks en los dos ordenadores!!! :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo