logic 5.5 y yamaha an1x midi

#1 el 26/03/2009
Publicidad
¿Cómo hacer para que mi teclado yamaha an1x funcione correctamente , via midi, en logic 5.5?.

El teclado lo tengo conectado con la tarjeta mediante cables midi in y out ( in de la tarjeta a out del teclado, out de la tarjeta a in del yamaha). Logic reconoce en la pista midi los cambios de programa del teclado ( asigno un sonido y el teclado lo cambia, etc), pero luego grabo, toco algo, y no graba nada, ni se mueven las teclas en el piano roll, y tampoco suenan los vst instruments cuando toco en teclado.

Aprecio también que en la barra de transporte, ( la de grabar, tempo, play, etc, ), me indica NO MIDI IN, NO MIDI OUT.

Entonces, tengo la duda: reconoce el midi o no?, sólo para unas cosas ( cambio de presets del yamaha), pero nada más. A qué se debe?. Me han comentado que es algo de un filtro, pero la verdad no tengo ni idea de qué es eso, cómo se configura ni nada.

Incluso tengo un teclado controlador y tampoco vía midi , ( out en este caso) lo reconoce.

A ver si me podéis echar una manilla. Gracias
Subir
#2 el 27/03/2009
Comprueba que estas transmitiendo por el mismo canal midi.

Mira tb en la capa clicks & ports del enviroment que este conectado desde el el input a la entrada secuenciador.

saludos!
Subir
#3 el 28/03/2009
Hola, he probado esto, no se si será lo que me comentas. De todas formas, puedo cambiar de sonido con el logic, pero aún así sigue sin reconocer el midi, en el sentido de tocar y reproducir lo que toco.

Si escribo unas notas en el piano roll, y le asigno un sonido lo reproduce ( al igual que con un vst instruments), pero no me interesa eso. Es poder tocar y que me grabe lo que toco. No se si me estoy explicando bien.

Ya no se si es del propio sinte o de la configuración de logic, pues sin tocar nada, puedo utilizar via midi, y tocar sus modulos de sonido en Reason.
Archivos adjuntos:
enviroment.JPG
Subir
#4 el 29/03/2009
esta bien esta confi?

porq el midi me funciona bien con el reason y el sinte yamaha an1x ( incluso con un teclado controlador maudio), y en logic 5.5 no?. No entiendo a que se puede deber.

Una ayudita por favor¡¡¡. Gracias
Subir
#5 el 31/03/2009
¡¡¡¡ Ayudadme ¡¡¡¡ ¡¡¡buahhhh ¡¡¡ . no consigo hacer que rule. ¡¡¡ pleaseeee¡¡¡¡¡ :D
Subir
#6 el 01/04/2009
Esa captura que has puesto es de la capa instrumentos midi, pon una captura de la capa click & ports. :D
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.