logic 8 se cuelga al intentar grabar

#1 el 08/11/2007
Hola colegas, os explico mi caso. Hace dos días me actualice a logic studio (no había tenido ningun problema con el 7). Tenía un proyecto a medio hacer en logic 7 que abrí tal cual en el 8 para continuar grabando. En la misma carpeta del antiguo proyecto se creó el mismo archivo pero en logic 8. Pero resulta que da muchos problemas, al intentar grabar se cuelga. ¿qué puedo hacer? ¿será problema de organización del proyecto? Gracias
Subir
#2 el 13/11/2007
Cuanta memoria RAM tiene el ordenador??? ...

( Hago un pequeño adelanto de un articulo que en breve se publicara en Hispa ...)
Mas que todo te pregunto porque hace poco tiempo hice un test del Logic 8 con 1gb, y la parte de audio causaba muchos problemas. Con 2gb (que es lo que recomienda Apple), va muy bien, estable y sin cuelgues ni nada.

Saludos walerianos_! 8)
Subir
#3 el 14/11/2007
gracias walerandei, pero tengo un mac pro con 2 gb de ram, de todas formas creo que es un problema de ese archivo concretamente, con otros no me ha pasado
Subir
#4 el 15/11/2007
q raro! Y si vuelves a insertar en el proyecto (o en uno nuevo), ese mismo ... se vuelve a colgar? :idea:
Subir
#5 el 19/11/2007
Ahora al darle a grabar no se cuelga pero a veces me aparece un mensaje de sobrecarga en el motor de audio.
¿cómo puedo configurarlo para que no pase eso?
Subir
#6 el 19/11/2007
Revisa el buffer, me suena que yo ese problema lo solucionaba así, después reinicia logic y el ordenador.

Todos los usuarios de Reaktor, nos reunimos aquí:

post-oficial-reaktor-t196494.html

Subir
#7 el 20/11/2007
es un poco extraño: si activo el la pestaña "buffer de seguridad", no se cuelga pero a mas de 64 muestras noto la latencia y de vez en cuando me aparece el mensaje de sobrecarga en el motor de audio. Si desactivo el buffer de seguridad no tengo problemas de latencia pero se sigue colgando. ¿puede ser problema del ordenador? lo conecto a internet habitualmente
Subir
#8 el 21/11/2007
pero ... le bajaste / aumentaste el buffer? :D
Subir
#9 el 21/11/2007
Yo estaba trabajando con el buffer a 64, pero creo que es demasiado poco, por eso lo subí. ¿qué tamaño es por lo general el adecuado en logic?
Subir
#10 el 21/11/2007
Hombre, lo normal es entre 256 y 512. :D
Subir
#11 el 21/11/2007
me estoy volviendo loco, se cuelga constantemente, estoy pensando en desinstalar y reinstalar de nuevo, no se, tanta inestabilidad no es normal con este programa y este ordenador. Se admiten consejos!!! He probado varias cosas y no hay forma
Subir
#12 el 22/11/2007
A ver, cuentanos que ordenador tienes ... que interfase de audio y todo lo que creas necesario para que podamos ver diferentes opciones.

Checkeaste si no hay una actualizacion para el driver de tu INterfase de audio???
Se sabe de algunas que sacaron una actualizacion para mejorar su compatibilidad con Logic 8.

Saludos walerianos! 8)
Subir
#13 el 22/11/2007
Gracias compi, creo que van por ahí los tiros. Tengo una metric halo 2882+dsp y no había descargado la última actualización del driver. Parece que de momento funciona mejor, ya os cuento si vuelvo a tener problemas.

Saludos hectorianos!!!
Subir
#14 el 23/11/2007
hectortirado escribió:
Gracias compi, creo que van por ahí los tiros. Tengo una metric halo 2882+dsp y no había descargado la última actualización del driver. Parece que de momento funciona mejor, ya os cuento si vuelvo a tener problemas.

Saludos hectorianos!!!


me alegro que al fin estes en carrera! :D
Subir
#15 el 25/05/2012
A MI LO QUE ME PASA ES QUE A DARLE A GRABAR SE QUEDA EL RATON EN ESPIRAL DE COLORES Y BLOQUEADO Y TENGO QUE FORZAR SALIDA DEL LOGIC.QUE PUEDO HACER EN MI CASO CHICOS?ANTES NO ME PASABA.

GRACIAS
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.