Logic 8 no premite editar audio

#1 por franciscopolo el 09/03/2013
Buenos Dias a todos, tengo un serio problema con Logic 8, os lo describo a continuacion: He tenido un Logic studio intalado mientras no me decidi a comprar el original y ya no me permitia editar audio (dice que el disco duro esta bloqueado o la licencia no permite la operacion) y ademas todas los botones del escritorio principal relacionados con la edicion de audio aunque piques en ellos no responden, ademas al arrancar el Programa pone LICENCIA POR VOLUMEN (no se si tendra algo que ver), pero bueno pense que era por que era una copia que me dejaran de dudosa reputacion, pero cuando recibi el original elimine esta copia del disco duro que tenia instalada sin JamPacks, asi que una vez eliminada procedi a instalar el programa original con todos los extras jampack y audio units asi que despues de casi 2 horas de instalacion arranco el logic original y me sigue poniendo lo mismo LICENCIA POR VOLUMEN, otra cosa que meestraño es que no me pidio el numero de serie del programa original y sigue sin dejarme editar audio y las mismas funciones de relacionadas con edicion de audio de la pantalla principal no responden estan como bloqueadas, los mensajes a la hora de editar son los mismos algo parecido a lo que os puse antes (disco duro bloqueado o la licencia nopermite laoperacion) asimismo no me deja cargar los plugins, en cambio el garageband nunca medio ninguntipo de problemas tambien original y todas las opciones de logic que comparten se pueden usar perfect[url][/url]mente en garageband sin problemas, si alguien me puede dar una solucion a esto se lo agradeceria infinito
saludos Fran
Mac G5 2x2,7Gz con 4Gb de ram y 250 de disco duro
Subir
mod
#2 por Jordi Torres el 09/03/2013
franciscopolo escribió:
ero cuando recibi el original elimine esta copia del disco duro que tenia instalada sin JamPacks, asi que una vez eliminada procedi a instalar el programa original con todos los extras jampack y audio units asi que despues de casi 2 horas de instalacion arranco el logic original y me sigue poniendo lo mismo LICENCIA POR VOLUMEN, otra cosa que meestraño es que no me pidio el numero de serie del programa original y sigue sin dejarme editar audio y las mismas funciones de relacionadas con edicion de audio de la pantalla principal no responden estan como bloqueadas, los mensajes a la hora de editar son los mismos algo parecido a lo que os puse antes (disco duro bloqueado o la licencia nopermite laoperacion) asimismo no me deja cargar los plugins


Todo esto significa que no desinstalaste todo lo relacionado a la copia pirata que tenías antes.

Creo que con que elimines el archivo que contiene la licencia de la copia pirata resolverás el problema...aunque no estaría de más que borres también el archivo de preferencias, por si acaso.

Las rutas para estas cosas son:

/Library/Application Support/ProApps/Logic Studio System ID

~/Library/Preferences/com.apple.logic.pro.plist (esto está a partir de tu cuenta de usuario, el icono de la casita).

J.
Subir
#3 por franciscopolo el 09/03/2013
buenas tardes de nuevo
Jorjito muchas gracias he conseguido insertar el numero de serie de mi programa original ya no me sale al arrancar el programa (VOLUMEN POR LICENCIA) PERO por lo que veo el audio sigue sin poder editarse, quiero aclarar una cosa que no se si influira en todo esto trabajo sin interface de audio externa, quiero decir que uso el audio interno a la que conecto una mesa Behringer
Subir
mod
#4 por Jordi Torres el 09/03/2013
franciscopolo escribió:
por lo que veo el audio sigue sin poder editarse, quiero aclarar una cosa que no se si influira en todo esto trabajo sin interface de audio externa, quiero decir que uso el audio interno a la que conecto una mesa Behringer


No entiendo que es eso de que "el audio no puede editarse"...¿puedes facilitar imágenes que lo demuestren? De todas formas, el programa funciona igual independientemente de la interfaz de audio que utilices. Externa, interna...da igual.

J.
Subir
#5 por franciscopolo el 26/03/2013
esta es la pantalla de mi logic pro
Archivos adjuntos:
Imagen 1.png
BBCode:
Subir
#6 por franciscopolo el 26/03/2013
no me deja hacer inserciones ni editar
Archivos adjuntos:
Imagen 2.png
BBCode:
Subir
#7 por franciscopolo el 26/03/2013
tiene muchas casillas de la pantalla capadas (no responden a nada) no entiendo que le pasa a esto me estoy volviendo loco
saludos
Subir
mod
#8 por Jordi Torres el 26/03/2013
Lo único que veo raro es la primera imagen, donde se ve que están deshabilitados todos los botones(excepto uno) de la barra de tareas...pero esto es SOLAMENTE porque Safari está en primer plano.

franciscopolo escribió:
tiene muchas casillas de la pantalla capadas


¿Cuáles? Yo no veo nada "capado".

Da un mejor ejemplo porque según estas imagenes todo aparenta estar perfectamente bien.

J.
Subir
#9 por franciscopolo el 26/03/2013
Los botones que estan encima de la pista de audio (editar, pista, pasaje, midi, audio, vista) no se despliegan (no hacen nada de nada), son algunos de los que no me responden
saludos y mucchas gracias por tu ayuda en esto
Subir
mod
#10 por Jordi Torres el 26/03/2013
Pues lo siento mucho pero no tengo la más mínima idea de por qué no puedes utilizar esos menús....

Sin embargo, que pasa si mandas los comandos de teclado que corresponden a las funciones de esos menús.

Por ejemplo, si le mandas Comando+R (que equivale a "Repetir Pasajes..." del menú Pasaje)...no pasa nada tampoco? O si le das a la "A" para mostrar la automatización de pista...no pasa nada?

J.
Subir
#11 por franciscopolo el 26/03/2013
si que responden, eso que me has dicho lo probe y responden que le pasa entonces? tienes idea?
Subir
mod
#12 por Jordi Torres el 26/03/2013
jordito escribió:
Pues lo siento mucho pero no tengo la más mínima idea de por qué no puedes utilizar esos menús....


;-)

J.
Subir
#13 por franciscopolo el 26/03/2013
puede ser por el monitor que tengo que es un philips 21´ de los antiguos de tubo y que de algun tipo de incompatibilidad
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo