logic 8 no va en lion ¿ posible solucion?

  • 1
#1 por 9tech el 25/08/2011
Hola, tengo un problema con lion y esque resulta que no es compatible con logic 8 . Informandome e visto que la unica solicon es actualizar a logic 9.1.5 (pagado 200€) . Mi pregunta es, ¿ si tengo logic 8 original y me e descargado lo que falta( install logic 9 y adittional content disk) es posible instalarlo y que funcione?
Gracias po adelantado.
Subir
mod
#2 por Jordi Torres el 25/08/2011
Yo no tengo Lion, pero he visto par de métodos para poder ejecutar Logic 8 en Lion.

Este es uno, pruébalo a ver:

Te vas a la carpeta Aplicaciones y haces click derecho (control+click) en el icono de la aplicacion de Logic 8.
En el menu que te aparece, seleccionas "Mostrar contenido del paquete". Abres la carpeta "MacOs" y dentro te encontrarás con un archivo unix de la aplicación. Crea un alias de este archivo y colócalo donde quieras y ejecutas Logic desde ahí.

Te pongo imagenes:

screen_shot_2011_08_04_at_83733_pm_106.png

screen_shot_2011_08_04_at_83806_pm_193.png

screen_shot_2011_08_04_at_85415_pm_198.png

He visto otros métodos, pero este me pareció el más sencillo. Cuentanos si te funciona.

Saludos,

J.
Subir
#3 por 9tech el 25/08/2011
Gracias por el método jordito, pero mi problema es anterior. Tengo un imac recién comprado con lion y al meter el cd de instalación de logic no me deja instalarlo, supongo que me tocara bajarme logic 9.Gracias y saludos.
Subir
#4 por diegodos el 17/09/2011
Holaaa,, tenia el mismo problema que 9tech, vengo de logic 8 comprado legal y decidí en plan kamikaze actualizar a Lion sin mirar consecuencias.
Estoy bastante jodido porque me ha pillao en mitad de una grabación,, así que tenia 2 opciones,, a bajar otra vez a SnowLeopard o buscarme un logic 9..

Un colega me dejo el suyo original, con su serial correcto,, pero tampoco era compatible,,, así que decidí descargar la instalación a 9.1.5,,
Le meto el mismo serial del manual de 9.0 y me dice que tu tía!!,, que ese ya esta registrado.... así que mi pregunta es:

Hay alguna forma de que funcione el Logic 9.0 en lion sin actualizar a 9.1.5?
Y la segunda,,, es posible buscar un serial N del 9.1.5 o usar el de algún colega que le funcione,, aunque no lo registre ni lo actualice??

Gracias
Subir
#5 por davict5 el 21/09/2011
Saludos 9tech, tengo el mismo jodido problema, estoy hasta preocupándome, creo que la solución si no has encontrado ya otra ( y si lo has hecho dímela porfavor) podría ser volver a snow leopard y que le den al lion por el momento, llamé a apple care y me dijeron que con el número de serie del mac que te hayas pillado y los cd´s de instalación del snow leopard, te enseñan en el momento a cambiarlo, yo todavía no lo he hecho porque no tengo los cd´s del snow pero creo que si no encuentro otra solución de aquí a unos días voy a optar por desactualizarme...jeje

Un saludo y lo dicho, cualquier solución antes de volver un paso atrás se agradecerá eternamente
Subir
#6 por 9tech el 22/09/2011
Hola davict5, estamos arreglados con la actualizacion de Lion. Mi solucion a sido descargarme logic 9 e instalarlo en lion, y el logic 8 original que tengo lo utilizare en mi portatil(donde ya estaba instalado), pero la verdad es una putada y yo ni me lo pense, no iba a pagar 200 € para actualizar logic, pudiendo descargarmelo, aunque sea pirata, pero rula bien. Un saludo.
Subir
#7 por llewman el 25/09/2011
Hola a tod@s,
Os dejo un link a un video donde se explica como arrancar Logic 8 en Lion. Yo lo he probado y funciona.

http://www.youtube.com/watch?v=oQaUUhHc0yc

Espero que os ayude,

2x Pioneer CDJ-400, Pioneer CDJ-2000, NI Kontrol X1, Pioneer EFX-1000, Pioneer DJM-800
Rekordbox, Numark IO, Ableton Live, Traktor Pro
Apple Mac Book 13'

On SoundCloud: http://garajeelectronico.blogspot.com
On Twitter: @llewman @GAElectronico

Subir
#8 por ricardo81 el 11/10/2011
hola, yo también tenia el mismo problema con el logic pro 9 al actualizar al Lion, actualice a 9.1.5 y me pedía un serial, y el que yo tenia no era valido. Bueno a lo que importa, contestando a 9tech, encontré un serial que he puesto ahora mismo 11/10/2011 funciona perfecto, aquí te lo dejo
un saludo.



......editado por moderación......
Subir
#9 por Teletronik el 14/11/2011
Lo que es es una verguenza lo del soporte en apple yo estoy en las mismas y debería de abrir. yo he vuelto a snow leopard que les den a los euros de lion paso de pagar 150€ por la actualizacion
Subir
#10 por Hernan Torres el 15/11/2011
yo lo unico que puedo aportar es decir que lion es una mierda...
donde este el snow leopard...

http://soundcloud.com/hernan-torres

Subir
#11 por Aum Project el 15/11/2011
No vale con decir que es una mierda, hay que argumentar, porque a mi Lion me va muy bien, muchísimo más estable que SL en sus primeras versiones. Logic 9 va muy bien y no ayudáis nada con esas afirmaciones de niño de 12 años. Lo siento, pero lo tenía que decir, dais una información muy pobre que no saca de dudas a quien esté pensando qué hacer.

https://www.facebook.com/exgenmusic
https://www.facebook.com/pages/Aum-Project/76546962042

Subir
#12 por Hernan Torres el 15/11/2011
#11 tienes razon ,hay que argumentar.
a mi NUNCA se me ha petado un mac(y llevo años) y desde que lo tengo ya se me ha petado un par de veces.(el logic va my bien eso si)
cuando sales del reposo tarda en conectarse a internet,por no hablar de que despues del reposo a veces me hace como un reinicio muuuuuy raro...
y bueno en general me va un poqillo mas lento,pero tampoco creo que el hilo trate de esto asique ahi queda.
un saludillo a todos

http://soundcloud.com/hernan-torres

Subir
#13 por Aum Project el 15/11/2011
#12 mucho mejor... También hay que decir que sólo estamos por la versión 10.7.2. Problemas que seguramente solucionarán en las siguientes versiones. Y cierto es que esto se puede convertir en un off-topic como un piano.

https://www.facebook.com/exgenmusic
https://www.facebook.com/pages/Aum-Project/76546962042

Subir
#14 por Republican el 19/12/2011
Espero no joder la marrana con mi respuesta, pero con el paso del tiempo he aprendido que con mac si funciona, es mejor no actualizar. Es en este tipo de momentos cuando te planteas si las compañias se merecen que compremos los programas o que nos los bajemos y que se j*dan

Cabreos aparte, La gente habla de una aplicacion llamada "Pacifist" para instalar, pero todavia no hay version para Lion...estan en ello.

De todas maneras echale un vistazo a este post:

http://www.logicprohelp.com/viewtopic.php?p=380632

Diseño sonidos por sintesis: Cualquier estilo, si buscas un sonido en concreto de sintetizador, contacta conmigo.

Subir
#15 por buhardilla el 19/12/2011
#14
Totalmente de acuerdo. "Si funciona no lo toques que seguro que lo estropeas". Los usuarios de informática nos pasamos una buen a parte de nuestro tiempo haciendo de betatester gratis: ya esta bien!!. Cuando el sistema esta funcionando y va todo perita, hala! actualización del SO porque va a ser mucho mejor, bla,bla...... ya y una leche. Aun me acuerdo del problema que apareció con los macpro nehalem v 2009 y las interfaces firewire, con un ruido del demonio y que tardaron 4 meses en solucionarlo...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo