Logic 8 en Yosemite ¿ Es posible instalarlo ?

#1 por JLmusic el 06/01/2015
Hola amigos y Feliz año, por desgracia para mi el comienzo está siendo bastante malo referente al mac y Logic.

Desde 2008 tengo un mac pro, pero me está dando problemas, cada vez que intento encenderlo se reinicia constantemente, o directamente los ventiladores se ponen a tope... para poder arranacarlo le cuesta mucho tengo que apagar varias veces aprentando el boton de encendido varios segundos. El sonido de arranque lo hace, pero no entra en Osx.

Bueno... el caso es que para colmo, saque el 2 disco duro interno del mac pro por si acaso el fallo venia de ahi, tengo leopard en el principal y lion en el 2 disco y pensé que podria haber conflicto. Total que saco el disco duro y se me cae al suelo, asi que imaginad... toooodo lo que habia ahi lo he perdido. El disco no puede ser leido.

Asi que entre que no arranca bien el mac, y esto... estoy que me tiro de los pelos, y me dá que tengo que comprarme otro mac ( mas dudas porque no se cual elegir ). Seguramente un Imac.

Abro esto en Logic porque antes de comprarme nada, quisiera saber si Logic 8 puede instalarse en Yosmite, digo 8 porque el primer logic que compre fue ese, luego compre la actualizacion del 9 y directamente, si meto los dvds de instalacion del 9, no puedo instalarlo, no me acepta el numero de serie, por lo que deduzco que primero debo instalar Logic 8 y luego los dvds de actualizacion al 9, porque en el portatil si he podido instalar el 8.

Digamos que me da miedo desembolsar un pastizal que vale un mac, para que luego me diga que no puedo instalar mis programas principales que son Logic, Maschine y Komplete.

En resumidas cuentas, como regalo de reyes tengo un ordenador increible muriendose y no se por donde tirar para seguir trabajando con mis programas. ¿ Algun consejo ? Por lo que he leido Yosmite esta dando malos resultados, y por lo que sé todos los macs de ahora vienen con ese Osx.
Un abrazo amigos y feliz dia de reyes !
Subir
mod
#2 por Jordi Torres el 06/01/2015
Hola,

Loam escribió:
Abro esto en Logic porque antes de comprarme nada, quisiera saber si Logic 8 puede instalarse en Yosmite, digo 8 porque el primer logic que compre fue ese, luego compre la actualizacion del 9 y directamente, si meto los dvds de instalacion del 9, no puedo instalarlo, no me acepta el numero de serie, por lo que deduzco que primero debo instalar Logic 8 y luego los dvds de actualizacion al 9, porque en el portatil si he podido instalar el 8.


No hace falta que instales el 8 para instalar el 9. Lo que sí tienes que tener a mano es el número de serie de ambos. Primero metes el número de serie de Logic 8 y luego el del 9.

Ten en cuenta que tendrás que actualizar a la última versión de Logic 9 (9.1.8 ) para poder usarlo en Yosemite. Y ten en cuenta también que aunque Logic 9 funciona en Yosemite, no funciona tan bien como funciona en Snow Leopard:

http://www.hispasonic.com/foros/chanel-eq-montain-lion/409352

Saludos,

J.
Subir
#3 por JLmusic el 06/01/2015
Gracias por tu respuesta Jordi, ese fallo de la eq¿ sale en Yosmite tambien o son otro tipo de problemas los que hacen que no funcione bien ? Tengo la actualizacion a hasta 9.1.8.

¿ Podrías aconsejarme ? Me gasté un dineral en el mac pro y me ha salido bastante malo, por eso ahora, quiero pillarme un Imac que es más economico, pero debido a mi mala experiencia estoy indeciso y con miedo a meter la pata, ya sea porque compre un mac que se me quede corto, o porque no funcionen bien las cosas debido a Yosmite.

La idea seria trabajar con Logic como te he comentado, maschine actualizado a su ultima version y komplete 9. En un Imac seguramente de 21.5 a 2.7 ghz i5 con 8 gb de ram.
Subir
mod
#4 por Jordi Torres el 06/01/2015
El problema existe para Logic 9.x.x con cualquier versión de OSX empezando en la 10.7.x (o sea, de "Lion" en adelante). Y no es un fallo de la EQ, es un un problema que se manifiesta con los gráficos de algunos plug-ins. El analizador de la propia channel EQ de Logic es solo un ejemplo.

Por otro la do está el problema de las barras negras que surgió en Mountain Lion, pero ese solo afecta a Logic Pro 9.1.7 o inferiores (Logic 8 también).

Conclusión: La mejor versión de OSX para trabajar con Logic 9 es Snow Leopard.

Saludos,

J.
Subir
#5 por Pedro Guillermo el 11/02/2015
Hola a todos y saludos.

Lo primero daros las gracias porque me habéis resuelto muchas dudas sobre el problema que aquí se presenta y que también sufro "en mis carnes".

Me he comprado un iMac, os comento por encima sus especificaciones:

iMac Mid 2011
i7 (3.9Ghz)
27"
32GB RAM
1 x 1TB HDD
1 x 500GB SSD
OS YOSEMITE
Logic Pro 9.1.8 (licencia original)
MOTU 896HD
Mesa Analógica Mitec Event 40 canales (una pasada de previos :) )
Monitores Gelenec 8030

Os podéis imaginar que con semejante "pepino" debería de mover sin problema el Logic y los plugins que le inserto a las pistas....Pues no es el caso.

He tenido una y otra vez el dichoso retardo de respuesta del teclado (Play/Stop), he modificado Buffer, actualizado los drivers de la MOTU, etc. Nada soluciona mi problema. Estoy empezando a plantearme volver a Mavericks ya que en mi MBP iba genial (a excepción de los pantallazos de sobrecarga, lógicos por ser un modelo Mid del 2009 con 8GB de RAM)

En resumen, viendo que estoy hablando con gente que entiende del tema. Me recomendáis volver a Mavericks?(Mountain Lion en su caso) para que funcione correctamente?

NOTA: Descarto de momento pasarme a Logic X ya que, sinceramente...me parece una cagada la nueva interfaz y algunas "novedades" que trae.

Un saludo y, aunque están prohibidas las mayúsculas..me arriesgaré, GRACIAS DE ANTEMANO!

Por si queréis ver algo del estudio (tengo un poco abandonado las redes, ya actualizaré)

https://www.facebook.com/pages/La-Casa-del-Arbol-Estudios/373704716120427

http://www.lacasadelarbolestudios.com
facebook.com/lacasadelarbolestudios

iMac 27" i7
32Gb Ram
OS X (Yosemite)
Logic Pro X
MOTU 896HD
Micrófono Nady 1050
Mitec Event 40ch

Subir
mod
#6 por Jordi Torres el 11/02/2015
#5 Si quieres que Logic 9 funcione casi a la perfección, necesitas Snow Leopard. Punto. Cualquier versión de OSX posterior puede darte resultados entre "aceptable" y "vaya mierda".

Saludos,

J.
Subir
1
#7 por Pedro Guillermo el 11/02/2015
Me va a dar pena volver a Snow Leopard, pero o es eso o adaptarme al Logic X (cosa que quiero evitar de momento)

Ya os contaré

Gracias J.

http://www.lacasadelarbolestudios.com
facebook.com/lacasadelarbolestudios

iMac 27" i7
32Gb Ram
OS X (Yosemite)
Logic Pro X
MOTU 896HD
Micrófono Nady 1050
Mitec Event 40ch

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo