Logic 9 (-10011)antes todo bien ahora me aparece siempre

#1 por felixrock el 15/11/2013
Hola amigos. Tengo 3 años con este ordenador (macbook pro 2011, 4gb, 350gb de HD, lion, 10.7.5) y desde hace meses me pasa esto con el LOGIC. Trabajo con una tarjeta de sonido maudio firewire 410 y tambien tengo la allen and heath zed 10 me va igual de mal con las dos. Tengo el LOGIC 9.1.7.

Antes tenia proyectos con 40 pistas de intrumentos virtuales ahora me empieza a salir el error de "Sobrecarga del sistema.
El motor de audio no pudo procesar a tiempo todos los datos requeridos (-10011)" con solo 12 pistas! :( Ya intente de todo... formatear todo, volver a todas las actualizaciones (y todas me van igual), subi el buffer, escribi codigos, etc. Nada funciona. hace 5 meses estaba muy bien todo. Es posible que de un momento a otro empieze a joderse todo de la nada?

Sospecho que son plugins de intrumentos virtuales. Los intrumentos virtuales nuevos que utilizo y que desde entonces tengo problema son:
Minimonsta de arturia
Battery 4
Reaktor (monark, razor)
el reverb de rob papen
el reverb de psp

Alguien ha tenido algun problma con estos plug ins? ya elimine algunos y siguen jodiendo (obviamente la mayoria me los he descargado de la red. ¿Tendra algo que ver?)

Estoy desesperado. Ya no estoy disfrutando esto, siempre preocupado y atento a la barrita del cpu.... Alguien me podria ayudar!? copn alguna otra opcion?

El otro dia descubri que va un poco mejor si le desconecto cualquiera de las tarjetas de sonido. Saben algo de esto?

Saludos, amigos!
Subir
mod
Respuesta rápida
El topic está cerrado y no se admiten respuestas