LOGIC 9 funciona en un G5?

#1 por LaNauEstudi Valencia el 02/05/2011
Hola, por medio de un anuncio de un G5 en venta, acabo de descubrir que logic 9 funciona perfectamente en los mac G5.

Yo personalmente tengo un quad a 2,5 y no me había comprado la actualizacion al logic 9 porque en la web de apple pone en requisitos indispensables que el ordenador tiene que tener procesador INTEL.

"... Requisitos mínimos del sistema para instalar todas las aplicaciones

Mac con procesador Intel
1 GB de RAM (se recomiendan al menos 2 GB)
Pantalla con una resolución mínima de 1.280x800.
..."

Pero ya son 2 personas las que han confirmado que usan logic 9 con mac G5. Alguien me puede confirmar si no hay problemas de ningun tipo? Trabajo con él en el estudio y no quiero sorpresar, ni gastar 169€ de actualizacion en vano.

ESTUDIO DE GRABACIÓN + SALAS ENSAYO EN VALENCIA

http://www.lanauestudi.com

ARREGLOS DE CANCIONESPULSA AQUI para oir ejemplo.

Mi grupo http://www.octavapolar.com

Subir
--63874--
#2 por --63874-- el 03/05/2011
hola la verdad que un amigo lo tiene en un g5 2x2ghz 4 gigas de ram y le va de lujooooooo eso es lo k dice el vamos tampoco tiene la necesidad engañarnos jaja xd ademas es un tipo correcto espero haberte aclarado algo salu2
Subir
#3 por powerstudios el 04/05/2011
hasta la versión 9.1``funciona¡ ;)

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#4 por ((tatisound)) el 05/05/2011
Confirmado, tengo G5 con logic 9 funcionando!
Subir
#5 por LaNauEstudi Valencia el 07/05/2011
Pues nada, ya he pedido la actualizacion. No habrá tantos problemas como con el paso del 7 al 8 no?

Me costó al menos 1 semana volver a la normalidad. No encontraba nada y las combinaciones de botones no iban igual.

ESTUDIO DE GRABACIÓN + SALAS ENSAYO EN VALENCIA

http://www.lanauestudi.com

ARREGLOS DE CANCIONESPULSA AQUI para oir ejemplo.

Mi grupo http://www.octavapolar.com

Subir
mod
#6 por Alanml el 07/05/2011
HUgo exporta los commandos de teclado y configuraciones y los vuelves a importar ;)
Subir
#7 por LaNauEstudi Valencia el 08/05/2011
Eso no esta en EXPORTAR verdad?

ESTUDIO DE GRABACIÓN + SALAS ENSAYO EN VALENCIA

http://www.lanauestudi.com

ARREGLOS DE CANCIONESPULSA AQUI para oir ejemplo.

Mi grupo http://www.octavapolar.com

Subir
#8 por Dub'O'Tronik el 14/05/2011
Hola! acabo de instalar Logic 9.0.0 en un G5 2x2ghz y funciona muy bien, por si sirve de algo, jejeje Salu2!

Dub'O'Tronik
Mi MacBook Y Yo...

Subir
#9 por Dub'O'Tronik el 14/05/2011
por cierto, en Leopard 10.5.8

Dub'O'Tronik
Mi MacBook Y Yo...

Subir
#10 por LaNauEstudi Valencia el 14/05/2011
O sea que hay que instalar el Leopard antes no?

ESTUDIO DE GRABACIÓN + SALAS ENSAYO EN VALENCIA

http://www.lanauestudi.com

ARREGLOS DE CANCIONESPULSA AQUI para oir ejemplo.

Mi grupo http://www.octavapolar.com

Subir
#11 por Dub'O'Tronik el 16/05/2011
siii, mejor actualizar hasta 10.5.8!

Dub'O'Tronik
Mi MacBook Y Yo...

Subir
#12 por duda17 el 17/05/2011
Se Puede usar los waves en G5?
Subir
#13 por Kaleid el 25/05/2011
Instalar Leopard, actualizar a 10.5.8 y a funcionar el Logic 9.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo