Logic Express y Protools en MacOS X 10.3 - Panther

#1 por protools001 el 05/09/2011
Hola a tod@s

Uso un G4 MDD que compré de segundamano. Originalmente, el G4 venía con Mac Os X 10.5 (Leopard) cuyos discos de instalación se perdieron según el anterior propietario. A pesar de haber guardado el X 10.5 en una partición, instalé el Mac OS X 10.3 por ser éste el último sistema operativo compatible con mi tarjeta de sonido: la DIGI 001. Lo sé: es un sistema antiguo... Pero es lo que tengo y dado que me marcho del país en Noviembre, no tengo en absoluto pensado cambiar de equipo... En la medida de lo posible.

Por razones aburridas que no os voy a contar, necesito instalar urgentemente un software de producción de audio compatible con mi equipo (Panther + DIGI 001). Me han ofrecido Logic Express 7.2 el cual, según el manual de Apple, requiere Mac Os X 10.4 (Tiger) mínimo... Y Tiger no es compatible con mi DIGI 001.

Mi pregunta es saber si puedo instalar desde el Logic Express 7.2, el Logic 7... O hacer un "downgrade" porque el Logic 7 sí es compatible. No he encontrado nada en la red... Creedme, lo he intentado!

O si alguien dispone de un viejo ProTools LE 6.4, por favor, que me contacte.

Gracias y que vaya bien!
Subir
#2 por Jordi Torres el 05/09/2011
protools001 escribió:
Originalmente, el G4 venía con Mac Os X 10.5 (Leopard)


Esto no es posible ya que Leoprad salió en 2007 y las G4 MDD entre 2002 y 2003.

protools001 escribió:
Mi pregunta es saber si puedo instalar desde el Logic Express 7.2, el Logic 7... O hacer un "downgrade" porque el Logic 7 sí es compatible


Lo mejor sería instalar la versión 7 a secas directamente ya que la versión 7.2 no es compatible con Panther.

Saludos,

J.
Subir
#3 por protools001 el 07/09/2011
Ok Jordito, gracias. Lo que quería decir es que el G4 que me vendieron (MDD) venía con el Leopard instalado. Buscaré un 7. Gracias de nuevo.
Subir
#4 por Jordi Torres el 07/09/2011
De nada! Suerte con eso.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo