Logic y Guitar Rig Hardware

#1 por fjmarin el 26/07/2010
Hola

Hace unos días he adquirido Logic Express 9 (el legal) y lo he empezado a usar con un interfaz de audio Guitar Rig Mobile, la verdad es que bajo Guitar rig 4 (software) los sonidos de la guitarra son buenos, pero con loa amplis nativos de Logic para guitarra apenas suenan (sonido con muy escaso volumen y apagado).

Teniendo en uenta que el GR mobile lleva Core Audio no entiendo el porqué de esto que me sucede.

¿Sería necesario adquirir otra tarjeta tipo Apogee?

Muchas gracias.
Subir
#2 por DJoe el 26/07/2010
A lo mejor tienes que procesar un poco más las pistas donde insertas los amplis de Logic... prueba a meterle un plugin de Gain, o el de un compresor, o algún otro que le de "chicha". Es probable que la suite de Guitar Rig ya venga con esos procesos incluidos, y que en el caso de los nativos de Logic tengas que hacerlo aparte.

Saludos.
Subir
#3 por fjmarin el 27/07/2010
DJoe escribió:
A lo mejor tienes que procesar un poco más las pistas donde insertas los amplis de Logic... prueba a meterle un plugin de Gain, o el de un compresor, o algún otro que le de "chicha". Es probable que la suite de Guitar Rig ya venga con esos procesos incluidos, y que en el caso de los nativos de Logic tengas que hacerlo aparte.

Saludos.


He intentado hacer lo que me aconsejaste y el sonido ha mejorado bastante. Aún así sigo pensando que lo mejor sería "pillar" un interfaz de audio Apogee para acabar de mejorar.

He probado también utilizar Logic con Zoom H4 (grabadora portátil-interfaz de audio) con buen resultado.

Muchas gracias por tu consejo, he comenzado mis primeras grabaciones.

carpe diem.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo