logic + maudio keystation e49 + volumen problemas. Resuelto

#1 por Betho26 el 15/06/2012
Hola a todos, no sé si alguien habrá puesto la solución a este " problemilla", que desde hace ya un tiempo me ha ido surgiendo.
Después de informarme un poco y toquetear en el entorno, creo que haber dado con una solución, para que no se automatice el volumen cuando pulsas ciertas teclas de este teclado, cuyo volumen se automatiza a -9,5 db.
Os dejo estas capturas para el que quiera probarlo. Espero no me deje por tonto, yo lo he probado y de momento no me ha cambiado el volumen.

Un saludo, espero os sirva

*. 2º captura: para que salga, pinchar en transformador, después de haber enrutado los cables, tal y como aparece en la 1º captura.
Archivos adjuntos:
Captura de pantalla 2012-06-15 a las 14.07.05.png
BBCode:
Captura de pantalla 2012-06-15 a las 14.05.44.png
BBCode:
Subir
mod
#2 por Jordi Torres el 15/06/2012
Parece que tienes más cables de la cuenta conectados en tu entorno. Para filtrar con el transformador solo hace falta conectarlo en cualquier punto entre el objeto de entrada física (el grande le la izquierda) y el de entrada al secuenciador.

Por ejemplo:

filter7_146.png

Otra opción para filtar CC's, es marcar la casilla de mensajes de cambio de control en el filtro de entrada en los ajustes del proyecto (Ajustes de proyecto> MIDI> Filtro entrada).

Lo malo de hacerlo así es que esto bloquearía la entrada de todos los CC's, no sólo el de volumen (CC7).

La mejor opción es intentar solucionarlo en el propio teclado:
Buscar que control del teclado está enviando ese CC, y reprogramarlo para que envíe un CC neutro.
Los faders de los canales de Logic responden al CC7 (Volumen) y los potenciómetros de panoramización al CC 10 (Pan).
También, en los canales de audio el botón de Solo responde al CC3, y el botón de Mute al CC9.
Si reprogramas tu teclado para que no envíe ninguno de estos, no habría nada de que preocuparse.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo