Logic Pro 9 en Yosemite

#1 por BBA el 22/04/2015
Mi duda es si al actualizar mi MAc que está en la versión 10.8.5 a Yosemite, podré trabajar con el secuenciador de Logic pro 9
Subir
#2 por el 22/04/2015
#1

Hola!

Como mejor trabaja Logic 9 es con 10.6.8 (Snow Leopard)...Dicho por experto compañero de aqui...


Saludos!

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#3 por BBA el 22/04/2015
Gracias por la respuesta.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo