Logic X 10.2.4 dejo de sonar

#1 por Daniel el 17/07/2016
Hola amigos,

Estoy teniendo el siguiente problema solo con 1 archivo de Logic.
Estaba trabajando sin ningún problema (mezclando) y de pronto es como si la tarjeta de sonido se desconectara.
- Reinicie el programa, y ocurría lo mismo después de 1 min de trabajo...
- Reinicio el computador, lo mismo...
- Luego abri otro archivo de Logic Pro X 10.2.4 y todo perfecto... Luego Itunes, Spotify y todo perfecto...
- Volví al Archivo con el problema y nuevamente dejo de sonar al minuto de estar trabajando....

Problema de Hardware en condiciones normales NO ES... tengo un Macbook pro retina 8 GB en RAM con OSX Yosemite y mi tarjeta de sonido es una Apoyee Duet 2 (la versión de ipad)

Por último congele las pistas donde tenía los procesos que más recursos ocupaban del equipo, y hasta el momento el programa esta operando sin problemas...

Les ha pasado esto alguna vez? creo que por un tema de recursos de mi equipo, el programa deja de funcionar o bien desconecta la tarjeta de sonido.

Por favor si alguien sabe algo de esto me avisa para quedarme más tranquilo de que puede estar ocurriendo.

Gracias!
Subir
#2 por iorio76 el 18/07/2016
A mi me pasó con un proyecto en particular, en una canción... no sé porque.. estaría corrupto, pero todo lo demás siempre me ha ido muy bien.
Subir
mod
#3 por Jordi Torres el 19/07/2016
Hola,

Como dice iorio76 puede ser corrupción del proyecto, pero ese tipo de problema es más probable que esté vinculado a algún plug-in de terceros.

Lo que describes (es como si la tarjeta de sonido se desconectara) es un síntoma común cuando hay problemas con plug-ins de terceros. Antes era peor (Logic 8/9) porque en vez de silencio obteníamos una explosión de ruido blanco.

En fin, si tienes plug-ins de terceros, comprueba si el problema se resuelve quitando alguno que te parezca "sospechoso".

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo