Logic X, baja señal en el espectro.

#1 por Primercruce el 21/05/2015
Hola a todos!

Estoy teniendo algun problema de ganancia a la hora de grabar con logic, en estos momentos estoy utilizando un shure sm58 para la voz, conectado a un previo art tube v3 y este a una interfaz roland duo capture.

El problema es general, pero se acentua con la acustica conectada por liena y sobretodo el microfono dinamico, la cuestion es que la onda reflejada en el espectro de grabacion es minima, la interfaz y el sonido satura, con muchos picos pero en el espectro de grabacion y su volumen es minimo.

¿Podemos desde Logic configurar la señal de entrada ?

Por otra parte al nivel en que la escucha es aceptable, aparece un ruido de fondo con el cual no puedes grabar nada en condiciones, esto es la primera vez que me pasa, he pensado que quiza esten sumandose los dos previos he inducciendo este ruido....Pero no me pasa con la electrica por ejemplo.

Es de las primeras veces que trato de grabar con un dinamico y quiza se me escape algo, ¿ Este tipo de micrfono se conecta como linea, o como instrumento con alta impedancia, como las guitarras-bajos ?

Antes que nada, gracias!! Y un saludo!

A ver si consigo orientarme :ook:

.

Subir
#2 por RaulMX el 22/05/2015
El dinámico se conecta con un cable normal de micrófono XRL/XRL y funciona con el previo de micrófono sin activar el phantom power.

cable-de-microfono-xlr-m-3p-xlr-h-3p-6m.jpg

Yo creo parte de los problemas surgen por que estas conectando de forma errónea el micrófono.

Ahora el previo externo se conecta a una entrada TRS de la interfaz y se selecciona Línea en esta, pero estas interfaces aun así pasan la señal por el circuito del previo integrado, así que es posible que la saturación si se produzca por usar doble previo, aquí será cuestión de buscar una configuración entre los dos previos el integrado y el externo que funcione.

Los instrumentos crean mas dinámica y esto lo tienes que controlar colocando el micrófono a mayor o menor distancia y si nada de esto funciona, insertando un compresor en el track con una configuración ligera.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por Primercruce el 22/05/2015
Muchas gracias Raul :ook:

La conexiones creo que son correctas, aunque quizá se me este escapando algo....

Shure :arrow: XLR-XLR :arrow: INPUT previo (xlr) :arrow: OUTPUT PREVIO :arrow: XLR - TRS :arrow: 2º Entrada de linea de la interfaz por TRS

Y conecto la salida del previo por la segunda entrada de la interfaz, por que como veis en la imagen del plano de la Roland que he subido, la única conmutable para modo instrumento o alta impedancia es la primera entrada jack (Al menos eso creo), y ahí es donde conecto por linea la acústica a la vez que el micro he intento grabar la base de los temas que después trabajare. :desdentado:

Ayer se me olvido comentar algo, una especie de chasquidos, un sonido eléctrico no llega a ser ruido en este caso. muy leve que antes no haba percibido al conectar la guitarra acústica por linea, con modo de alta impedancia. ¿Cuando esta se amplifica por una pastilla piezoelectrica también conmutamos una alta impedancia, como para la eléctrica o un bajo ? Este sonido aparece unicamente mientras estas tocando quiza tambien sea saturación...

Creo que he expresado bien la duda, otra vez... Muchas gracias, un saludo!
Archivos adjuntos:
Sin título.jpg
BBCode:

.

Subir
#4 por Primercruce el 23/05/2015
¿Alguien por ahi? :desdentado: Un saludo!

.

Subir
#5 por iorio76 el 29/05/2015
has probado con otro micro?
Subir
#6 por Primercruce el 29/05/2015
Gracias Iorio,

Aunque el problema no viene por ahi, por separado los micros me funcionan a la perfección... Despues de unas cuantas pruebas, me parece que el ruido aparece cuando conecto por linea la acustica... o bien cuando conecto el previo al segundo previo de la interfaz.

La cuestión es que si quiero grabar acustica y voz, solo puedo conectar el micro a la segunda entrada ya que la primera cuenta con conmutador de impedancia, por lo que unicamente ahi puedo conectar la guitarra. :???:

.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo