Logic+Audio10+micro+The Mouth

  • 1
#1 por DjMKS el 02/12/2011
Hola a todos...tengo la audio 10 de native, le conecto el micro en su correspondiente entrada, creo una pista de MIDI externo, le doy a la tarjeta en las preferencia, en el puerto 1, y nada...no me entra sonido ni a la de tres....seguro que es algo muy sencillo pero estoy bloqueado...alguien sabe la solución??

GRACIAS!!!
Subir
#2 por DjMKS el 02/12/2011
Ahora consigo que me entre el sonido por un axuliar...pero quiero procesarlo con The Mouth y grabar...pero no sé como tengo que enrrutar!!
Subir
mod
#3 por Jordi Torres el 03/12/2011
DjMKS escribió:
creo una pista de MIDI externo


Las pistas de MIDI externo son para enviar datos MIDI fuera de Logic, para que le lleguen a un sintetizador hardware, por ejemplo.

DjMKS escribió:
Ahora consigo que me entre el sonido por un axuliar...pero quiero procesarlo con The Mouth y grabar...pero no sé como tengo que enrrutar!!


Empieza de cero.

Nueva pista de Instrumento Software.
Vas al slot de entrada del canal (en el inspector o mezclador, debajo de donde pone "E/S") y navegas hasta llegar a Instrumentos AU controlados por MIDI > Native Instruments > The Mouth.
En la parte superior derecha de la ventana del plug-in tiene la entrada de sidechain ("cadena lateral" según Logic en castellano), de este meú puedes elegir la entrada de la Audio 10 donde tines conectado el micro.

Teniendo la pista de instrumento software seleccionada, le llegarán datos MIDI a The Mouth para que te vuelvas loco modificando sus parametros a tiempo real, mientras procesas lo que entra por la entrada de sidechain del plug-in.

Si quieres grabar el audio y procesarlo una vez grabado, tendrás que crear una pista de audio y cambiar la asignación de sidechain del plug-in para que corresponda con la pista y no con la entrada física (Audio1 en vez de Input1, por ejemplo).

Saludos,

J.
Subir
#4 por DjMKS el 03/12/2011
A la tarde pruebo..si consiguo que funcione te compro una moto!!! jejeje....GRACIAS!!!
Subir
#5 por DjMKS el 03/12/2011
Jordito!!!! Hice lo que me dijiste y este es el resultado:
En el vumetro de entrada de the mouth entra señal, pero no entra en los del la pista en la que esta insertado, por lo tanto, no se oye nada de nada.
En el vumetro de output de the mouth no sale nada, claramente, pero en su canal esta asignada como salida la estereo output.

Quiz: Donde le digo a The mouth, que salga su sonido por la estereo output, aun que ya la tenga asignada?

Me esta volviendo loco!!!!!

Adjunto foto
Archivos adjuntos:
2011-12-03_2005.png
BBCode:
Subir
#6 por DjMKS el 03/12/2011
In Logic, first insert the plug-in as an audio instrument from the track sub-menu called AU MIDI-controlled Effects. Use the side-chain menu in the plug-in window to choose an audio track to route into THE MOUTH. The MIDI data will come from the sequences on the au­ dio instrument track (or live MIDI input if that track is selected in the Arrange window), and the audio to be processed will come from the side-chain track.

Esto esta en el manual, que viene a ser mas o menos lo que me dijiste tú...pero, tamos en lo mismo, no?
Subir
mod
#7 por Jordi Torres el 03/12/2011
Has probado primero con una pista de audio normal para asegurarte de que consigues que entre la señal del micrófono a Logic?

J.
Subir
#8 por DjMKS el 03/12/2011
Si, desde una pista auxiliar me entra normalmente el sonido del micro conectado a la tarjeta.
Subir
mod
#9 por Jordi Torres el 03/12/2011
DjMKS escribió:
Si, desde una pista auxiliar me entra normalmente el sonido del micro conectado a la tarjeta.


Sólo desde un canal auxiliar (canal y pista no es lo mismo en Logic)? Si creas una pista de audio en la ventana Organizar y le asignas la entrada correspondiente, no funciona?

Te dejo una imagen de lo que intentas hacer, pero con Guitar Rig (yo no tengo The Mouth).

Saludos,

J.
Archivos adjuntos:
SD Input.png
BBCode:
Subir
#10 por DjMKS el 04/12/2011
Go Jordito!!! vamos avanzando!! jeje...ahora me entra el sonido y me sale procesado!!! BIEN!!!!!
Problemas...se oye bajisimo aun con la ganancia a +6.
Y no me premite grabar, osea, no graba la señal de entrada.

adjunto archivo con el pause activado en una grabación, que como puedes observar no ha grabado nada de nada.
Archivos adjuntos:
2011-12-04_1424.png
BBCode:
Subir
mod
#11 por Jordi Torres el 04/12/2011
DjMKS escribió:
Problemas...se oye bajisimo aun con la ganancia a +6.


Ajusta la ganancia con el previo de tu interfaz de audio (o en el previo que utilices). Subir el fader del canal en Logic no afecta en lo absoluto la ganancia de lo que le entra a The Mouth (ni de lo que grabes). Deja el fader en "0.0" ("unity gain" en inglés).

La pista donde tienes The Mouth no deja de ser una pista de instrumento software por lo que no puedes grabar audio en ella, solo MIDI.

Para grabar necesitas una pista de audio. En la del instrumento grabas los datos MIDI que controlan The Mouth.
Luego de grabar tanto audio como MIDI, cambias la asignación de la entrada side chain, y el audio saldrá solamente del canal de instrumento, procesado.

Te dejo imágenes de como lo tienes que hacer.

Grabar:

record.png

Reproducir:

playback.png

Si luego quieres tener grabado el audio procesado, entonces tienes que hacer un bounce.

Saludos,

J.
Subir
#12 por DjMKS el 04/12/2011
Mañana pruebo y te cuento...de todas formas te doy mis 10 puntos!! jejeje...Muchas gracias por tu altruismo!
Subir
mod
#13 por Jordi Torres el 04/12/2011
#12 De nada. No supone un sacrificio muy grande explicar y colgar par de imágenes ya que me encanta el tema.

Saludos,

J.
Subir
#14 por DjMKS el 08/12/2011
Perdon, pero estos dias no he estado.No me graba los datos midi, ahora va todo bien menos eso...Cadena lateral en imput 1, por lo cual me procesa la voz, pero cuando le doy a grabar solo graba el audio sin procesar. Te dejo otra captura a ver si con esta acabamos de una vez! jejeje...
Archivos adjuntos:
2011-12-08_1732.png
BBCode:
Subir
mod
#15 por Jordi Torres el 09/12/2011
Hola, DjMKS. Por favor vuelve a leer el post #11 (incluyendo la linea de texto que está debajo de la segunda imagen).

Para que grabe datos MIDI la pista de instrumento software tiene que estar seleccionada y con el botón de preparado para grabar activado.

Saludos,

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo