LogicStudio no es compatible con mi macbook pro?

#1 por Androx el 04/10/2012
Buenos dias amigos hispasonicos, compre hace unos años el logic studio para una mac mini que tenia y trabajo a las mil maravillas, solo en este equipo habia instalado el logic y años despues que tenia la necesidad de un portatil y compro un powerbook pro.........resulta que voy a instalar el logicstudio.mpkg y no me deja porque las aplicaciones power pc ya no son compatibles en mi nuevo equipo.
-alguien sabe que puedo hacer en este sentido?
De antemano gracias por la atencion prestada..

saludos!!!
Subir
mod
#2 por faelitox el 05/10/2012
Hola Andros, como no des mas datos, es dificir ayudarte. Que versión de logic studioy que versión de osx tienes instalado en el portatil. Por lo qu ecuentas se puede suponer que hablaras del logic 8, y de osx liono para arriba, pero si concretas mucho mejor... :D

Un saludo!
Subir
#3 por Androx el 05/10/2012
logic pro 8 es el software original que tengo .....y mi equipo nuevo es un macbook pro con un sistema operativo 10.8
como hago para instalarlo en este equipo nuevo si estas versiones de software ya no es compatibles con mi nuevo aquipo?

saludos!!!!
Subir
#4 por Androx el 16/10/2012
quien puede ayudarme?
Subir
mod
#5 por faelitox el 16/10/2012
Hola Aandrox, mas que con el equico, con lo que no es compatible es con el sistema operativo :D

Por internet hay trucos para engañar al instalador, y poderlo hacer funcionar en montain lion, pero lo mas recomendable es que uses una versión de logic compatible.

https://plus.google.com/u/0/103749164470499027198/posts/jngeSLD6awY

El metodo del anterior link no lo heprobado porque no estoy en la misma situación, así que no te se ayudar mas que hasta aqui...

saludos y suerte!
Subir
#6 por Dan_Vates el 19/10/2012
Tengo el mismo problema, si te resulta lo que te dicen por favor hazlo saber.
Subir
#7 por arkallatas el 19/10/2012
Descargar el programa Pacifist , conseguir un disco de Snow Leopard o anterior , extraer con Pacifits ROSETTA de el disco , instalar ROSETTA en Lion o Mountain Lion usando Pacifist ....
instalar Logic 8.

NOTA: Rosseta es imprescindible para que funcionen los programas PPC y UNIVERSAL Binary.

http://www.hispasonic.com/musica/historia-cualquier-lugar-version-final/74120
http://www.hispasonic.com/musica/tiempo-tiempo-version-final/74121
http://www.hispasonic.com/musica/dame-sueno-version-definitiva/74119

cuanto mas estrecha la mente mas gra

Subir
#8 por 8prods el 24/10/2012
Buenas, he tenido el mismo problema que vosotros y ya lo solucioné, yo tenía Logic 8 y lo quise instalar en mi nuevo macbook pro,10.7 creo, por suerte acababa de comprar la actualización a Logic 9 hacia dos semanas, bien, no intentéis instalar el Logic 8 pues no es compatible con Lion, es decir, tenéis que tener la actualización a 9 e instalarla directamente, sin pasar por el 8. y os funcionara de lujo, lo aseguro.

espero haberos resuelto la duda.

Saludos.
Subir
#9 por Juan J. Guedes el 25/10/2012
Problema con el sistema operativo, me pille un portátil nuevo con el lino instalado, y para funcionar tuve que instalar el 9.1.7 para que arrancase.
Subir
#10 por chrisort el 27/10/2012
#9 para nada yo tengo un MacBook pro 15 2012 el que no es retina e instale logic 9 desde la versión del disco y me funciono de lujo sin problemas ahora ya salió la actualización 9.1.8 y me va de lujo también, mas que nada tienes que checar que algunos problemas que genera son por la lentitud del HD que cuando lo actualizas por un SD los problemas se van como los de sobre carga del sistema para mi son cosa del pasado al actualizar a un SD y ampliar mi memoria a 16gb y muchos problemas mas se han ido. Tengan en cuenta que si su logic es pirata pues tendrán mas problemas que con uno original ....saludos

No Pain No Game

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo