M-audio audiophile 192, fallo en el spdif!!

--23349--
#1 por --23349-- el 09/01/2006
Recientemente me he comprado una tarjeta de sonido M-audio Audiophile 192, estoy muy contento con ella bajo windows XP, pero el otro dia me puse a buscar en la web y me encontre con varios hilos de gente q habia encontrado un error al usar el spdif, afortunadamente no hace falta conectar nada al spdif para probarlo, solo hace falta usar las salidas de monitorizacion y ajustar el mezclador de la tarjeta para oir la salida "Wav out spdif" si en windows cambias el dispositivo analogico por el spdif podras usar cualkier programa de windows para probarlo, el problema es q el sonido se oye distorsionado, lo malo esq no es siempre si no aleatoriamente pero bastante a menudo, y una vez q arranca distorisonado no para hasta q no se interrumpe la reproduccion y si arranca sin distorsion ya continua sin ella hasta q reproduzcas otra cosa, es como si de vez en cuando se kedase enganchada distorsionando.

Lo ideal es usar el programa RMAA q sirve para analizar tarjetas de audio, No es un gran problema pq con las salidas analogicas no sucede, e incluso si estas usando un conversor externo se puede pasar la salida por el mezclador y evitar el "wav out spdif" pero seria bueno q lo arreglen (yo estoy pensando en hacerme con un conversor externo en un futuro cercano)

http://audio.rightmark.org/

el procediemiento para hacerlo con este programa lo podeis leer aki, en el foro del programa

http://forum.rightmark.org/topic.cgi?id=4:756


otro hilo q se habla del tema (en este estoy yo por ahi) hay q estar registrado

http://www.homerecording.com/bbs/showth ... p?t=175086

hago el llamamiento a los usuarios de esta tarjeta para q lo prueben y manden el correspondiente email de keja a M-audio, este es claramente un problema de drivers y deberia ser solucionado atravesde una actualizacion de su driver, parece q el uso del nuevo chip q soporta 192Khz se le ha atragantado un poco a esta gente por lo menos con XP.. por lo demas la tarjeta por fin funciona perfectamente como su antecesora la 2496 (hubo algun problema con los primeros drivers), es lo malo de los productos nuevos

Se agradeceria q los usuariso de OSX tambien lo probasen aunq sea con otro soft ya q seguramente me haga con uno de los nuevos MacIntel(a mi no me hizo falta instalar el RMAA para darme cuenta del fallo)

gracias
Subir
--23349--
#2 por --23349-- el 17/01/2006
UP

nadie usa una AP192? si alguien no sabe ingles puedo explicarlo con mas detalle, pero solo si a alguien le interesa..
Subir
#3 por odesa el 05/02/2009
Hola! resucito este hilo porque tenía pensado comprarme una para conectar un adi-2 a un mac pro y poder usar pro tools m powered, pero buscando por la red me encontre con este problema y como todo lo referente al fallo en cuestión es anterior al 2008 pienso que lo ha podido solucionar, pero no encuentro ningún sitio donde lo confirmen (o no lo entiendo del inglés).
Así que si alguien (superdot que parece puesto en el tema o cualquier otro) pudiera decirmelo me sería de gran ayuda.
Mejor que lo hubieran arreglado los de m audio que andar haciendo malabarismos para que funcione correctamente.
Ademas no se si este problema es (o era) exclusivo de win.
Por otro lado me decanté por esta opción y no por la 2496 por la mejor conversión en caso de tener que usar más de las dos entradas simultaneas del adi por digital (que supongo se podrán a la vez que las analogicas) y porque me gusta más que los rcas de i/o digital estén en la tarjeta directamente porque creo (por favor si no es asi que alguien me corrija) que "lamierdacable" del que cuelgan los rcas (por muy chapaos en oro que estén) de la 2496 lo unico que puede dar son problemas.
Aunque me hace dudar el hecho que hay mucha más gente que tiene la 2496 que la 192, no sé si es por el precio (yo afrontaría el dinero de más si se arregló el fallo, por lo anteriormente dicho, pensando que junto con la monitorización "extra" son las únicas diferencias-mejoras) o por que es más estable, compatible, etc en definitiva mejor, lo que me haría tambien a mi decantarme por ella, puesto que es lo que más valoro, ya que sobre todo usarìa el rme. #-o
Gacias de antemano. :)

De la calle!
no un lacayo,
soy original incluso cuando callo.

Subir
#4 por PIANOMASTER el 09/03/2009
HOLA SOLO QUISIERA SABER COMO USAR LAS ENTRADA S/PDIF en la m audio Audiophile 192 YA QUE ESTA TARGETA TIENE 4 ENTRADAS Y 4 SALIDAS ME GUSTARIA SABER COMO HACER FUNCIONAR PARA GRABAR EN 4 CANELES SILMUTANEAMENTE GRACIAS
Subir
#5 por demongeb el 09/05/2010
alguien pudo corroborar si ese problema fue corregido????
estoy por comprar una Audiophile 192..imagino q esos problemas fueron resueltos...
pero quisiera confirmacion!
gracias
Subir
#6 por djemo el 10/03/2013
tengo una tarjeta igual y sale unos chasquidos al reproducir y al grabar, cual puede ser la falla y como lu puedo solucionar
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo