M-audio fast track poca ganancia (Ayuda!)

#1 por juan82 el 27/03/2013
Hola, amigos. Hace poco me registré en el foro, a pesar de que hace mucho lo visito y he aprendido mucho de él. Paso a comentarles mi problema:
Para grabar algunas cosas en casa o practicar uso una M-Audio Fast Track -de la serie vieja- concetada a una notebook (antes con un pc era lo mismo) en la que tengo Nuendo 4 y Live 8, entre otros. Lo que me pasa es que al enchufar alguna guitarra o bajo llega poca ganancia al DAW ya sea con el botón trasero accionado en "line in" o en "guitar in". El nivel de la señal está en los -22db, en Nuendo puedo subir desde el gain in del soft, pero pierde calidad de sonido y entra mucho ruido (Lo tengo que poner en +15 para que sea aceptable).
La probé con: Takacime Eg260c, TC132SC (ambas con preamp), Fender stratocaster american standard y bajo washburn t24.
Aclaro que la entrada de mic, con un shure sm58 va lo más bien y tiene buena señal. El problema es sólo con la entrada línea/instrumento.
Alguien tiene alguna sugerencia o forma de solucionarlo? Agradecería su ayuda ya busqué por todos lados y no encontré forma de arreglarlo.

Les dejo una foto de la interface.

usbfasttrackp2.jpg
Subir
--470193--
#2 por --470193-- el 27/03/2013
Chequeaste los faders del panel de control de la placa de audio?
alli podes observar el nivel de entrada en db que estas teniendo
Subir
#3 por Tio Harpo Molon el 27/03/2013
juan82 escribió:
El nivel de la señal está en los -22db, en Nuendo puedo subir desde el gain in del soft, pero pierde calidad de sonido y entra mucho ruido (Lo tengo que poner en +15 para que sea aceptable).


-22 RMS? si es así está perfecto.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo