M AUDIO FAST TRACK PRO PROBLEMA EXTRAÑO.

#1 por hugo.nahuel el 31/10/2014
Tengo una M-AUDIO FAST TRACK PRO usada, y tengo el problema de que cuando esta conectada, inexplicablemente a veces, sin ninguna razon, se ponen las dos entradas con la luces rojas y verdes prendidas (sin estar nada conectado) y tira un ruido horrible, esto es un bajon porque me ha pasado en vivo, en tenido que parar, apagar y prenderla para volver a que se escuche bien. Alguien tiene alguna idea de porque puede ser esto?.

Saludos, desde ya gracias.
Subir
#3 por Tio Harpo Molon el 31/10/2014
hugo.nahuel escribió:
inexplicablemente a veces, sin ninguna razon


ja, créeme que eso no ocurre de manera inexplicable y sin razón, y la razón es tan simple como esta: "M-Audio Fastrack pro" nada mas que decir.

Yo te recomiendo que la cambies, se la lances por la cara a quien te la vendió y exijas tu dinero de vuelta. La fastrack pro es el peor bodrio que se ha fabricado respecto a interfaces, hay que evitarla a toda costa y es una lastima que no te hayas pasado primero por acá para recibir una recomendación de que comprar.

No esperes que te ayudemos a solucionar el problema, no te vamos a crear falsas esperanzas, para empezar la interfaz está descontinuada por parte del fabricante, y problemas ha tenido desde que salio a la venta, ya casi 10 años atrás, no vale la pena que te fuerces a trabajar con ella si de todas formas uno u otro problema te dará.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo