m-audio fast track pro

  • 1
#1 por raulpe el 17/03/2010
Buenas a todos! alguien trabaja con una fast track pro de m-audio?
Si es así, me gustaría poder solventar una duda. Quiero conectar un módulo de sonido a ella pero las únicas entradas que creo puedan valer son las que se encuentran en la parte posterior (TRS inserts).No sé si por ahí se puede. O debería hacerlo a través de las entradas anteriores? ( de instrumento y linea)
Gracias.
Un saludo!
Subir
#2 por SCoTDRiVER el 17/03/2010
Las conexiónes de inserto se utilizan para interponer un procesador de dinámica o efecto en la cadena de audio. No es una entrada propiamente dicha.

Las entradas serían las dos que tienes frontales y si conectas un modulo de sonido con los pulsadores en"line".

La música es y será el mayor hayazgo jamás hecho por la humanidad

Subir
#3 por raulpe el 17/03/2010
Muchas gracias Scotdriver! es lo que suponía pero a veces te obcecas demasiado y no ves tierra! Y luego la salida de audio de la tarjeta a los monitores directamente. El problema que tenía era que al exportar un tema con el cubase a audio, me reconocía todo lo grabado, instrumentos virtuales incluídos, pero lo que no se "escuchaba" era precisamente las pistas grabadas con el módulo de sonido ( recientemente adquirido, por cierto). Ahora mismo no tengo los cables apropiados, pero espero que sea esa la solución.
Saludos
Subir
#4 por raulpe el 18/03/2010
Otra vez estoy aquí! resulta que conecté perfectamente los cables de audio del móulo de sonido externo a la tarjeta de sonido por su parte frontal y a la hora de la grabación: perfecto!, pero cuando exporto a wav desde cubase, las pistas grabadas con el módulo dejan de sonar!
Alguien puede ayudarme?
Gracias y un saludo a todos!
Subir
#5 por SCoTDRiVER el 18/03/2010
Cuando exportas con cubase tienes que seleccionar individualmente las pistas que quieres exportar, o bién seleccionar exportar L y R (o MIX) y te exportará todo. Has comprobado que no sea esto??

La música es y será el mayor hayazgo jamás hecho por la humanidad

Subir
#6 por raulpe el 18/03/2010
Si, Scotdriver! todo eso está comprobado, del mismo modo que cuando he exportado cualquier canción (instrumentos virtuales, guitarra en audio y voces) ha salido todo a bien, pero los canales(pistas) con el módulo de sonido no me salen en dicha mezcla.
Gracias!
Subir
#7 por raulpe el 18/03/2010
Cuando tengo el tema acabado, y lo exporto a wav. me suena todo, salvo las pistas del módulo de sonido!
Subir
--8559--
#8 por --8559-- el 18/03/2010
Porqué lo que tienes en las pistas de Cubase es midi y no audio, el volcado sólo se hace con audio o con vsti's, pero con midi no.
¿ Que has hecho con el manual de la Fast, te has envuelto el bocadillo ? .
Subir
#9 por raulpe el 18/03/2010
pero Toniterrasa!? entonces quieres decir que una secuencia donde incluyo en alguna pista un módulo de sonido vía MIDI no se exporta a wav. desde cubase? entonces para qué quiero el módulo de sonido?.
No se si es una pregunta absurda....
Subir
--8559--
#10 por --8559-- el 18/03/2010
No es una pregunta absurda, es sencillamente lo que ocurre.
Mientras estás secuenciando y reproduciendo (es decir, mientras escribes las notas en el piano roll) puedes escuchar cómo ese modulo al darle al play reproduce el sonido, pero el sonido no se propaga por la conexión midi, sólo los datos. Si quieres tener en el volcado también el sonido, debes seleccionar las entradas de audio en una pista idem para poder grabar el sonido dándole al "rec" en Cubase.
Subir
#11 por raulpe el 18/03/2010
Es decir, que a tiempo real mientras suenan las dos pistas que tengo en el módulo(por norma genaral son dos), con todo lo demás grabado(voces vstis), abro otras dos pistas de audio, un a por cada una del módulo?
Subir
#12 por raulpe el 18/03/2010
y las inserto ahí?
Subir
--8559--
#13 por --8559-- el 18/03/2010
Bueno seguramente con que abras una pista de audio estereo todo el sonido que salga del módulo se grabará en ella.
Subir
#14 por raulpe el 18/03/2010
Igual si, pero cuando importo las pistas de percusión del módulo, se me abren dos pistas (midi) una con la base y la otra con filigranas de relleno (más percusión)...entonces puedo "copiar" y "pegar" cada una de ellas a cada una de las de audio en estéreo?
Subir
--8559--
#15 por --8559-- el 18/03/2010
¡ Uf, menudo lio te estás montando pero lo peor de todo es que me lias a mi también !.
Mi no entender jota...
Aunque creo entender algo: El midi no es sonido, son datos. Si esas notas midi las pasas a una de audio (que no podrás) no se escucha nada de nada porqué son datos.
Es cómo si tu cerebro envía impulsos a tu mano pero tu tienes una zanahoria en ella, harás el gesto de escribir pero no se escribirá nada legible (esto último sería el audio).
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo