M-Audio Fast Track Ultra 8R (Dudilla)

#1 por fgo1982 el 26/12/2010
Buenas,

Soy Fran, soy nuevo en Hispasonic, por eso escribo en el hilo de principiantes, además también porque no tengo mucha experiencia en esto del "homestudio".

Mi duda es respecto al M.Audio Fast Track Ultra 8R que me han regalado para Navidad :) ya la tengo configurada en mis software de grabación "CUBASE 5" y he grabado alguna pista de guitarra por la entrada de Jack, pero hay 8 entradas en la parte trasera de la tarjeta que son bastante extrañas por lo menos para mí, veréis, son parecidas a una entrada de micro canon pero no lo parecen, no sé si alguno podréis decirme que tipo de conector debo utilizar para usarlas.

Os adjunto una imagen por si sabéis decirme cuales son, ya que no las conozco, son las entradas numeradas como 1, 2 , 3, 4 … que veis en la imagen, en la parte trasera de la tarjeta

m1006-20081209-124013-p0.jpg

Un saludo y muchas gracias

Fran
Subir
#2 por dennis92 el 26/12/2010
hola!
Estas entradas si no creo mal, son entrada de canon XLR i de Jack. aci que puedes poener un micro i una linia.
Subir
#3 por dennis92 el 26/12/2010
yo queria comprar-me una como esta. me podrias decir com te funcion a ti? i si alguien mas que quira opinar adelante!
Subir
#4 por fgo1982 el 26/12/2010
Vaya no se me había ocurrido, acabo de conectar un cable Jack y funciona :)

Muchas gracias ... !

Lo que sí, es que la entrada de línea es de menos intensidad que en las entradas de Jack frontales de la tarjeta
Subir
#5 por dennis92 el 26/12/2010
de nada!
as tenido algun problema con el usb?
Subir
#6 por dennis92 el 26/12/2010
has provado de subir la gain de los potenciometros delanteros?
Subir
#7 por fgo1982 el 26/12/2010
No he tenido ningún problema con el USB, la verdad es que lo único que he tenido que actualizar son los drivers para Windows 7, pero nada más, en principio va de maravilla, lo de los potenciómetros si que los he subido, por eso necesito darles más volumen que a las entradas delanteras.

Solo hay una cosa que no me ha dado tiempo a configurar, tengo dos monitores estéreo Behringer Ms20 normalitos, los he conectado a una de las salidas y aunque se reparte el sonido entre los dos monitores, al mover el balance no cambia el estéreo en el Izquierdo y en el Derecho se escucha lo mismo en los dos. Pero bueno, aun tengo que investigarlo más y leer bien el manual porque esto a la hora de grabar es un incordio, cuando quieres meter una guitarra por un canal y la otra por otro es imprescindible tener los cales separados.

Ya te iré contando
Subir
#8 por dennis92 el 28/12/2010
muchas gràcias! i otra pregunta, tu que programa haces servir? yo utilixo el cubase
Subir
#9 por VSB el 04/01/2011
que tengas menos potencia en las entradas posteriores es logico, si te finas bien, en la parte delantera, tienes un pulsador que cambia de micro-linea a instrumento, con lo cual, dependiendo como lo tengas puesto, estaras conectando en entrada de linea o de instrumento que no es lo mismo, espero que te sirva, un saludo.
Subir
#10 por migueljimenezb el 20/06/2011
sobre las entradas en la parte trasera son XLR (mic)y TRS(Plug)cuando conectas por XLR la señal pasa por el amplificador de microfonos que tiene mas ganancia que la entrada TRS(plug) que es de señal de linea por lo tanto se escucha mas debil. Tu otro problema es el paneo de las salidas que estas utilizando, lo mas probable es que una salida la tengas paneada y la otra no.

DISFRUTA LA MUSICA.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo