M-AUDIO Firewire 410 ¿Muerta?¿Reparable?

#1 el 15/04/2012
Hola compañeros del foro.
No sabia muy bien donde colocar mi hilo pero al fin lo he hecho aqui por que me parecia lo mas adecuado.
(En caso de que me equivoque pido disculpas anticipadas a los administradores.)

Vamos al lio en cuestion:

Hace un tiempo me hice con este interfaz de audio, el problema del mismo es que no llega a conectar con el ordenador en cuestion ya sea Mac Os X Win Xp Win 7 o cualquier distro de linux, he hecho pruebas diversas en todos.
Despues de mucho investigar y no sacar nada en claro me decidi por abrir el interfaz.
Con esto descubri que el anterior dueño ya habia intentado alguna reparacion fisica en el aparato de algun modo(por el mismo, por un sevicio tecnico en fin no lo se.)
Lo podeis comprobar en las siguientes imagenes:

RECAP.jpg
RECAP2.jpg

Por lo tanto mi duda es si de algun modo es posible que pueda reparar esta tarjeta o directamente puedo olvidarme de ella.
Evidentemente con los tiempos que corren y debido a mi necesidad de una interfaz de audio para mi HomeStudio espero poder hacerlo de la manera mas barata posible.(lo de enviarla al fabricante no me lo pienso ni por asomo)

Asi que esa es mi duda espero que alguien pueda arrojar algo de luz sobre el asunto por que sinceramente me da mucha rabia necesitar algo tenerlo pero en cierto modo no poder usarlo.
Un saludo.
Subir
#2 el 18/04/2012
Hooolaquetal!!!!

Lo del apaño, bien podría ser una "mejora" de diseño hecha en fábrica, lo he visto muchas veces en toda clase de equipos. Lo del conector, no sé, en la foto es difícil distinguir algo. Pero si los ordenadores no reconocen la tarjeta, puede que el problema esté en el chip firewire y también puede ser que el estado de ese conector sea la causa u otro resultado de la avería. Incluso podría estar causando algún tipo de cortocircuito en el conector. En cualquier caso, se necesitarían unos conocimientos más que básicos de electrónica para meterse con ello.
Si pudieses hacer una foto al componente de lado, y otra al conector, quizá pueda decirte algo más.
Mi consejo: Llévasela a alguien que entienda.

Saludos!
Subir
#3 el 19/04/2012
#2
Hola.
Lo primero GRACIAS por tu respuesta.
En segundo lugar solo dispongo de una imagen mas que no se si servira.

03022011305.jpg

La cuestion es que la tarjeta la pude abrir en una ocasion con una persona que entendia del asunto y tenia las herramientas adecuadas para abririla (Todos los tornillos son normales a excepcion de los del frontal que son como una llave allen pero algo rara, asi que no puedo abrirla de nuevo por mi propio modo tendre que conseguir esa llave para poder abrirla).

Encuanto a tu consejo "llevasela a alguien que entienda":
En mi ciudad no hay manera de llevarla a ningun sitio lo se mas que de sobra quizas lo unico a algun amigo o conocido como la otra ocasion, y sobre enviarla a M-AUDIO directamente ni me lo pienso puede ser un buen GOLPE la reparacion por parte del fabricante.
Eso es todo.
Un saludo.
Subir
#4 el 02/11/2012
quiero que sepas que la resistencia es que dices del apaño es totalmente normal... la mia tambien la tiene. Lo que no sé por que mi pc no la reconoce.
Subir
#5 el 21/11/2012
hola ami me ha pasado una cosa hace poco,y el motivo de que te escriba es por si ustedes me podrian ayudar porque estoi desesperado, tengo una tarjeta m-audio firewire solo , y de repente me a dejado de sonar , se me escucha bajisimo, pero lo tengo que tener a tope para que se me escuche un poco casi nada. he ido al panel de control del softwer de la tarjeta lo tengo todo igual que lo tenia ,solo le entra una raya de señal , le he cambiado el cable y nada. si fueran tan amable de poder darme una solución que ustedes crean,se lo agradeceria,porque no puedo hacer música y estoi desesperado. sin mas, un saludo y gracias de antemano.

sergio garcia
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.