M-Audio Firewire 410 con Windows 7

#1 por Fakaman el 22/10/2014
Hola:

Quería comentar un problema que tengo con esta tarjeta de sonido (M-Audio Firewire 410), ya que instalo los drivers de la web oficial para Windows 7 64b SPI, y no consigo hacer que los drivers funcionen (portatil HP Pavilion DV7 con puerto firewire de 4 pines, lo que hace que no le de autosuficiencia electrica a la tarjeta y necesita de una fuente de alimentacion aparte). Mi pc la detecta, pero al instalar los drivers el panel de control queda inutilizado, y el led azul de la tarjeta parpadea rapidamente y no hace ninguna otra señal. Me estoy planteando si serán problemas de software, o de una mala instalación. Alguien que funcione con esta tarjeta con ese mismo SO? alguien que sepa que mi pc no funcionará con esta tarjeta? toda ayuda sera bien recibida. Gracias de antemano.
Subir
#2 por panna el 24/10/2014
Hola:
este es mi primer post...jejeje.espero me perdones por las faltas de ortografia y demas.
mi experiencia con esta tarjeta esque NO funciona con portatiles y OS w7sp1 64bits o xp.con puerto firewire de 4 pines y fuente de alimentacion.
Te explico un poco mi historia espero la entiendas.yo la tuve y he probado con mac osx portail y torre y perfecto ..el colega que me la vendio le pasaba exsactamente igual con dell portail y windows, firewire de 4 pines y fuente de alimentacion,FALLA mas que una escopeta de feria.
De lo que yo se esta tarjeta se vendia en la tienda de apple. no se si tendra algo que ver pero con windows y la misma configuracion (windows portail y firewire de 4 pines y fuente de alimentacion.) No funciona.
Haora sin fuente de alimentacion y windows xp,w7 y firewire de 8 pines funciona perfecto..
Osae que fallo esta en fuente de alimentacion y firewire de 4 pines.
El colega qe me la vendio ya estubo en su dia alla por el 2005 o 2006 hablando con el servioco tecnico de M-auido y probando difierentes configuraciones y nada.
Yo lo mismo y nada de nada con difentes portatles etc etc
, al chico que la tiene haora le funciona pero con una torre y w7 64bits.
Espero que te sirve de algo y ya sabes con el es fallo ok,,,
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo