M-audio Firewire Solo en Ubuntu

#1 por leon66 el 18/07/2010
Hola a todos, estoy teniendo problemas para poner en funcionamiento la tarjeta de sonido Maudio firewire Solo en Ubuntu 10.04. Alguien me puede sugerir algo?? (que no sea volver a windows jeje)
Subir
#2 por wallofpain el 18/07/2010
Hace un tiempo colgué un post al respecto pero no conseguí encontrar la solución (en mi caso es una Firewire 410). Al final he optado por conectar unos Logitech la mar de cutres. Más o menos con eso me apaño (total, la partición Ubuntu la uso solo para internet y la otra con Windows para hacer música).

De todas maneras, a ver si hay suerte y alguien nos aconseja :-)
Subir
#3 por Pablo_F el 18/07/2010
Hola,

Las tarjetas firewire funcionan en Linux gracias al proyecto ffado. http://www.ffado.org/
Ahí encontraréis una lista (device support) de, si no todas, muchas tarjetas firewire que hay en el mercado,
algunas marcadas con "full support", otras "Not supported" y varios otros calificativos, como
"Reported to work". Verlo vosotros mismos pero la 410 aparece como no soportada por lo tanto
hay pocas esperanzas. La Solo aparece como "reported to work", es decir, que parece que hay
alguien a quien funciona y además verás algunos comentarios, si pinchas sobre el modelo.
Parece que es necesario cargar el firmware desde windows pero en todo caso, pregúntales
a ellos que son los que mejor te pueden ayudar, a no ser que aparezca por aquí algún dueño
de ese modelo que trabaje en Linux (cosa que dudo muchísimo) y te comente su experiencia.

Saludos, Pablo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo