M-Audio M-Track Plus y Audio-technica AT2020

#1 por Lucas Nahuel Luchetti el 27/04/2015
Estimados, me compre ambos (M-Audio M-Track Plus y Audio-technica AT2020) porque llegue a la conclusión de hacerlo leyendo blogs y foros, ya que daban muy buenas referencias.

Ya conecté desde la entrada izquierda (lado 1) de la placa de sonido, el microfóno y solo se escucha del lado izquierdo de mi parlante y graba de la misma forma. El interruptor de mono/stereo no modifica nada.

Mi pregunta es que debo hacer para que se escuche de ambos auriculares el microfono (mientras grabo y para que grabe en ambos canales).

Desde ya muchas gracias y espero que me ayuden a encontrar la solución
Subir
#2 por Tio Harpo Molon el 27/04/2015
Lucas Nahuel Luchetti escribió:
Estimados, me compre ambos (M-Audio M-Track Plus y Audio-technica AT2020) porque llegue a la conclusión de hacerlo leyendo blogs y foros, ya que daban muy buenas referencias.


Acá en hispasonic??? buenas referencias de una fastrack?????
Lucas Nahuel Luchetti escribió:
Mi pregunta es que debo hacer para que se escuche de ambos auriculares el microfono (mientras grabo y para que grabe en ambos canales).


Ve a preguntarle a los que te recomendaron comprarte la fastrak, que no creo haya sido acá en hispa.

:desdentado:

Es broma solamente, pero de verdad, como fueste a comprar una fastrak habiendo oferta suficiente que le vuela el culo???

Pero bueno, tu problema es que estas grabando en una pista estéreo.

Debes saber que el estéreo está compuesto de 2 canales, el izquierdo y el derecho, por lo tanto obvio que si grabas en una pista estéreo, y solo tienes conectado un micro, pues te sonará solo ese canal, ya que el canal derecho no tiene nada conectado, para grabar en estéreo necesitas 2 micros.

Cuando tu quieres grabar una fuente de sonido con un solo micro, debes utilizar una pista mono, es decir de 1 solo canal. No aclaras que software estas utilizando, por lo que no puedo darte instrucciones de como grabar en mono, pero tampoco las esperes, coge el manual de tu software y comienza a leer para que te enteres como crear pistas, configurar los buses y asociar tus entradas físicas a las entradas lógicas de cada pista, ahí es donde está el problema, no en la interfaz, y sabiendo que existen 2 tipos de pistas (existen mas, pero para lo que nos convoca nos interesan solo esas 2) y que tus entradas pueden trabajar como entradas independientes o enlazadas en un estéreo, pues creo que será capaz de solucionarlo fácilmente por tu cuenta teniendo el manual en la mano.
Subir
#3 por Lucas Nahuel Luchetti el 27/04/2015
El Pinochonic escribió:
Cuando tu quieres grabar una fuente de sonido con un solo micro, debes utilizar una pista mono, es decir de 1 solo canal. No aclaras que software estas utilizando, por lo que no puedo darte instrucciones de como grabar en mono, pero tampoco las esperes, coge el manual de tu software y comienza a leer para que te enteres como crear pistas, configurar los buses y asociar tus entradas físicas a las entradas lógicas de cada pista, ahí es donde está el problema, no en la interfaz, y sabiendo que existen 2 tipos de pistas (existen mas, pero para lo que nos convoca nos interesan solo esas 2) y que tus entradas pueden trabajar como entradas independientes o enlazadas en un estéreo, pues creo que será capaz de solucionarlo fácilmente por tu cuenta teniendo el manual en la mano.


Yo conecto el m-track con el usb a la computadora, y conecto el mic, y cuando conecto los auriculares (ya de por si sin estar en ningún programa) se escucha de un solo auricular. Ademas cuando lo pruebo con el Audacity (perdón por usar un programa tan básico jajaja) se graba tambien en un solo canal. Pero ya el problema es desde cuando lo conecto.

Espero que me ayudes con la solucion D:
Gracias por responder!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo