M-box2 mini no funciona

#1 por Joshua308 el 05/05/2010
Hola amigos, el dia de hoy compre una m-box2 mini usada pero en buen estado.. el asunto esta en que al conectarla no me detecta el nuevo hardware conectado como normalmente deberia ser, tampoco prende la luz. Ya instale protools LE y supuestamente instalo el driver ya en la computadora. Pero a la hora de iniciar protools LE no la encuentra, sale el anuncio de "Hardware not found" obviamente no la lee por que ni la luz prende ya reinicie, conecte desconecte, etc. Hice de todo no se a que puede deberse o si en realidad se quemo algo por dentro, espero sus prontas respuestas ya que estoy desesperado porque quiero usarla

-Mi protools es el 7.4 (segun digidesign funciona con la mbox2 mini)
Un saludo a todos

- Si tu respuesta consiste en reiniciar,desconectar conectar soplar etc. abstenerse a responer (tampoco soy novato)!!!


Cuidense, yo se que muchos de los que estan aqui son muy buenos en esto y seguramente alguien de UDS puede saber, un abrazo amigos.
Subir
#2 por Joshua308 el 06/05/2010
cri cri cri....... alguiennnnn!! :D
Subir
#3 por Feds el 07/05/2010
No te voy a dar una solución pero a lo mejor te vienen ideas.

- A mí me pasaba igual pero con los puertos firewire, y al final resultó ser que se me averió el connector de la placa base. Lo descubrí porque abrí la torre y conecté el puerto firewire a otro conector diferente de la placa base y ya me fué sin problemas.

- Por otro lado, prueba bajar los drivers de la tarjeta de m-box 2 mini desde la página oficial e intenta instalar tan solo la tarjeta de audio a ver si te va sola sin pro tools.

Un saludo.

ROCK EN LAS AULAS (Proyecto didáctico musical desde la escuela) "nosimportalamusica"
https://www.facebook.com/rockenlasaulas/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo