¿Por qué el MAC se cuelga y va lento?

#16 por Rafa El el 19/11/2013
aprush escribió:
Claro que estaré usando el disco interno y la tarjeta interna de sonido


allí esta tu problema.
Subir
#17 por arkallatas el 19/11/2013
No creo que sea el problema yo e usado la interna en proyectos de 30-40 pistas en mi mini cuando era intel core solo y no daba problemas...
deberia reparar permisos y hacer un FSCK a ver si mejora el rendimiento.

http://www.hispasonic.com/musica/historia-cualquier-lugar-version-final/74120
http://www.hispasonic.com/musica/tiempo-tiempo-version-final/74121
http://www.hispasonic.com/musica/dame-sueno-version-definitiva/74119

cuanto mas estrecha la mente mas gra

Subir
#18 por arkallatas el 19/11/2013
Aunque se grabaron con una fastrack usb ... pero a veces no la pongo y trabajo los proyectos con la interna , si mi mini de hace 7 años puede...

http://www.hispasonic.com/musica/historia-cualquier-lugar-version-final/74120
http://www.hispasonic.com/musica/tiempo-tiempo-version-final/74121
http://www.hispasonic.com/musica/dame-sueno-version-definitiva/74119

cuanto mas estrecha la mente mas gra

Subir
#19 por Rafa El el 19/11/2013
arkallatas escribió:
si te reproduce mas de 8-10 pistas es que es SSD


el mio es un i7 de tercera generación. el mío es fusion drive, pero el primero que compre tenia un disco duro de 5400 y también era capaz de reproducir un montón de pistas. la única diferencia entre el disco hd 5400 y el modelo fusion drive es el tiempo que se tarda ejecutar un programa. el modelo hd 5400 tardaba dos o tres segundos en ejecutar un programa mientras el modelo fusion drive lo hace casi instantáneo. fue el motivo de cambiar el mini hd 5400 a mini fusión drive
Subir
#20 por arkallatas el 19/11/2013
pues a mi me sale el letrerito de disco lento a la mas minima si uso el interno ...parece que los discos de hace 7 años no son como los de ahora.

http://www.hispasonic.com/musica/historia-cualquier-lugar-version-final/74120
http://www.hispasonic.com/musica/tiempo-tiempo-version-final/74121
http://www.hispasonic.com/musica/dame-sueno-version-definitiva/74119

cuanto mas estrecha la mente mas gra

Subir
#21 por arkallatas el 19/11/2013
otro punto que no explica es cuanto espacio libre le queda en el disco , si es menos de un 20% es normal que tenga problemas ...

http://www.hispasonic.com/musica/historia-cualquier-lugar-version-final/74120
http://www.hispasonic.com/musica/tiempo-tiempo-version-final/74121
http://www.hispasonic.com/musica/dame-sueno-version-definitiva/74119

cuanto mas estrecha la mente mas gra

Subir
#22 por aprush el 19/11/2013
No no, el disco duro está nuevo y vacío. Queda muchísimo libre.
Subir
#23 por Ángel Santana el 19/11/2013
A ver, para no liarnos y poner un poco de orden.

No creo que el problema sea la tarjeta interna. No nos olvidemos que funciona bajo Core Audio, como lo haría una externa. Otra cosa es la calidad, que ahora no viene al caso. Además, al ser la interna sabemos que como mucho va a grabar dos pistas simultáneamente, nada de conversiones A/D multipistas ni nada por el estilo. Eso sí, hay que configurar el buffer. Ésto lo haces desde Logic.

El disco duro interno: no es la mejor opción, está claro, pero debería funcionar aunque sea forzado, al menos para reproducir esas 8 ó 9 pistas. Grabar mientras reproduces el resto sería llevarlo al límite. Y por cierto ¿todas las pistas son de audio? ¿no hay MIDI? ¿Qué y cuántos instrumentos virtuales?...

En realidad creo que es una suma de malas configuraciones.
Subir
#24 por aprush el 19/11/2013
Las pistas pues son todo instrumentos virtuales, pongamos 8 y una de audio para la voz, 9. Ya no voy a meter 3 pistas para trompeta, saxo y metales de una librería que tengo en Kontakt porque entonces ya no lo soporta, pero con 8 instrumentos virtuales "normales de los que vienen en Logic" y una pista para la voz tengo grabadas cosas, pero a poco que se fuerce, casca.

¿Cómo se configura el buffer del Logic 9 para que vaya a máximo rendimiento? Muchas gracias anticipadas.
Subir
#25 por Ángel Santana el 19/11/2013
aprush escribió:
¿Cómo se configura el buffer del Logic 9 para que vaya a máximo rendimiento? Muchas gracias anticipadas.

Eso tengo que mirártelo en casa con Logic delante ;)

Ya se va viendo algo de luz al final del túnel :P, los instrumentos de Kontakt suelen ser exigentes en cuanto a recursos :)
Subir
#26 por aprush el 19/11/2013
A ver en cuanto configure el buffer si mejora algo, muchísimas gracias, con gente así da gusto!
Subir
#27 por solker el 19/11/2013
Yo lo veo un rendimiento muy malo … para mi que algo le tiene que pasar. 8 o 9 pistas las movía mi mac mini G4 con un disco de 4200 rpm, que eso si que es prehistórico.

Hombre … esta claro que un HD de 5400 rpm, no es muy allá, pero yo un uso un macbook core 2 duo a 2,16 para la banda con ableton y varían entre 9 y 12 pistas, y el único "pero" es que tarda un ratillo (del orden de 4-7 seg) en cargar todo el proyecto (que se compone del orden de unos 22 temas, y en cada escena pistas de cada canción del orden de unos 3,5-4 minutos cada escena), que tampoco es mucho, pero ahí está, con uno de 7200 rpm la carga es mucho mas rápida.

Pero en reproducción nunca se me ha parado.

No quiero hurgar mucho con esto, por que no me gusta acusar a nadie, pero con esto:

aprush escribió:
Logic Pro 9, creo


Es posible que el problema esté ahí … por lo que yo probaría con otro daw que tenga demo (reaper, Studio One, etc) a ver si te pasa lo mismo.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#28 por Ángel Santana el 19/11/2013
aprush escribió:
A ver en cuanto configure el buffer si mejora algo


Preferencias > Audio

Ahí seleccionas el dispositivo de entrada y de salida, y justo debajo puedes seleccionar el tamaño del buffer. Yo suelo ponerlo en 256, no creo que debas seleccionar valores inferiores. Debajo te mostrará la latencia en ms, lo ideal sería que no superara los 13 ms, éste es un límite en el que se puede trabajar pero aún se percibe un ligerísimo retardo. Por cierto, Logic 9 me parece especialmente lento. Acabé pasándome a Cubase por ese motivo. Creo que es más bien una percepción personal que una cuestión de datos numéricos, pero es la impresión que tengo.
Subir
#29 por aprush el 19/11/2013
Bueno, la verdad hablaba de oídas antes porque estaba en la calle y no podía consultar el MAC. Ya llegué a casa, lo encendí y estos son todos los datos exactos, para hablar con propiedad:

MacBook Pro
15 pulgadas, principios de 2011
Procesador: 4 Gb 1333 Mhz DDR3
Memoria: 4 Gb 1333 Mhz DD3
Gráficos: AMD Radeon HD 6490M 256 Mb
Disco duro: 500 GB Sata (no sé dónde mirar su velocidad)
SO: Mac OS X Lion 10.7.5 (11G63)
Logic Pro 9, versión 9.1.8 (1700.67) (64-bit)

¿Debería actualizar el SO? Desde 2011 nunca actualicé nada, por miedo a que fallara en directo.
Espero haber hablado con propiedad ahora, gracias otra vez a todos.

Voy a probar lo del buffer.
Subir
#30 por aprush el 19/11/2013
Ya miré lo del buffer y tengo:

Tamaño buffer de E/S: 256
Latencia total resultante: 12,5 ms
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo