Mac mini nuevo (i5 a 2.5GHZ)

  • 1
#1 por ast el 27/12/2012
Puede ser que el sistema operativo ox 10.8.2 que viene en el mac mini nuevo no sea compatible con el protools se o con la fasta track C400?
Estaba funcionando perfectamente con el Pc de antes pero ahora q me lance con este nuevo, me esta dando errores, y venga a volver a instalarlo y sigue sin ir.
Me decía el del corte ingles q igual el problema era el sistema operativo, q es tan moderno que no es compatible
Si alguien sabe algo estaría muy agradecido.
Un saludo y gracias
Subir
#2 por MrBlue el 27/12/2012
Hola:
Ya se que la pagina de Avid es un poco complicada, pero en ella puesdes encontrar las respuestas
a lo que te ocurre, prueba a instalar la última versión de los drivers de la fast track, que los encontrarás
aquí http://avid.force.com/pkb/articles/en_US/download/Fast-Track-C400-Drivers?popup=true&NewLang=en&DocType=1450
y luego busca la versión más actúal del pro tools se que creo que es la 8.0.5, aunque no pone que sea compatible con el
mountain lion, aunque si tienes lo últimos drivers puede que funcione, o puede que no ,aquí http://secure.digidesign.com/services/avid/kb/downloads.cfm?digiArticleId=42674&localeCode=en
Los de pro tools son así, hay que tener mucho cuidado con las máquinas y los sistemas operativos antes de actualizar
ya que las versiones antigûas no están muy soportadas para equipos y SO recientes.
Saludos

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#3 por ast el 27/12/2012
Nada chico gracias por tu pronta respuesta pero tampoco me funciono bajandome esos drivers. de todos modos he encontrado los requerimientos mínimos tan para el p tools se como pa c400 y debería haber problema ya q t dice 10. 5 o posterior...
Podrá ser algun problema en la desinstalacion de protools del ordenador antiguo. Me imagino q estara preparado para que no puedas ir por ahi instalando en varios ordenadores....
gracias
Subir
#4 por ast el 27/12/2012
perdon al reves no debería haber problema porq el sistema operativo del nuevo mini mac sea tan moderno...
Subir
#5 por MrBlue el 27/12/2012
Hola:
Por la instalación no hay problema, la "llave" por así decirlo es la tarjeta de M-audio, sino hay tarjeta no funciona.
Más bien es un problema de incompatibilidad com SO, parece que el pro tools SE no funciona con el Mountain Lion.
Has mirado estos? http://avid.force.com/pkb/articles/download/Fast-Track-C400-Drivers ,creo que son los mismos,
pero si pone que son compatibles con el mountain lion, por lo menos los 1.1.2. Lo que no tengo tan claro es el soporte
del pro tools SE en Mountain Lion. CReo recordar que para instalar la actualización 8.0.5 tenías que tener la 8.0.3 instalada.
A lo mejor te tiene que plantear usar otro software o actualizar el que tienes.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#6 por ast el 29/12/2012
Gracias Mr blue pero creo que esto me esta superando... no entiendo porque na ha de funcionar sin tanto driver q por cierto me he bajado un monton, pero sigue saliendo el mismo error. Entiendo que mi sistema operativo es tan moderno que no podré utlizar el protools? a q te refieres con "usar otro software o actualizar el q tengo" acabo de comprarlo, y lo de actualizar encantao pero parece que no soy capaz o q avid todavia no saco nada específico para este sistema operativo...?
Gracias, un saludo.
Subir
#7 por MrBlue el 29/12/2012
Hola, que acabes de comprar una cosa, no quiere decir que esta sea de lo más actualizada posible. El pro tools ya va por la versión 10,aunque veo que los de avid todavía venden la fast track y el software pro tools SE por lo que no deberías de tener problemas, tambien te piuedes poner en contacto con el servicio técnico. Avid ha vendido la división de M-audio hace un tiempo, aunque haya productos que estén bajo su mano, hechate un ojo a esto http://www.m-audio.com/index.php?do=media.new&ID=2072 . tambien leete esto: http://avid.force.com/pkb/articles/en_US/how_to/Fast-Track-C400-Mac-OS-X-Installation-Instructions?popup=true&NewLang=en&DocType=1080 son las instruciones pasra instalar tu tarjeta o desintalarla. Seguramente ha habido algún error en los procesos anteriores de instalación, sigue las instrucciones, ya que la tarjeta sí está soportada para Mountain Lion (la versión 1.1.2 por lo menos es lo que dice la web). También leo que necesitas tener el plugin adobe flash player instalado, cosa que el macOSX por defecto no trae. Ah por cierto que tipo de errores te da??.
Saludos

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#9 por ast el 21/01/2013
Ultima question. En vista de las dificultades, al final me van a instalar en el mac mini otro sistema operativo de mac pero mas antiguo.La pregunta es ¿alguien me recomienda un sistema operativo de mac para manejarme con el protools se?Cual sabemos que va bien?
Gracias
Subir
#10 por tumbaito el 23/01/2013
ast escribió:
Ultima question. En vista de las dificultades, al final me van a instalar en el mac mini otro sistema operativo de mac pero mas antiguo.

Había leido que era complicado instalar un sistema más antiguo en un Mac nuevo. Es decir si te viene con Mountain Lion no se puede instalar el Lion.
Pero si te lo hacen donde lo compraste, perfecto.

Mi primer disco en Spotify. Carlos de Arriba - Un Compromis.

Subir
#11 por ast el 28/01/2013
he tenido que hablar con aple porque donde me lo vendieron me dicen que no me pueden proporcionar el sistema operativo.
los de aple me dicen que quizas trenga problemas usando el nuevo mac mini con un sistema operativo antiguo. en fin q sigo sin solucion. ¿oye y si paso de protools y pruebo cn otro daw, sabe alguien cual es facil/barato de conseguir y compatible con el hipermodernisimo (y problematico) mountain lion 10.8.2
Subir
#12 por MrBlue el 29/01/2013
Hola:
Casi todos los Daw que conozco funcionan en el ML 10.8.2, yo tengo
funcionando perfectamente :
Cubase 6.5 y 7
Logic 9
Pro Tools 10
Nuendo 5.5
Tambien funcionan StudioOne, Ableton, Reaper, etc...
Lo que ocurre es que el pro tools que te viiene con la fast track
esta muy recortado y el soporte no es muy alla (bueno con
Avid las actualizaciones van como van). Cualquier Daw de los
que te he comentado funcionan sin problemas, los que traen
mas opciones son caros, pero puedes usar las versiones menos
completas. Si con el PT se te valía, cualquiera de las versiones
recortadas de estos otros te serviran igual. mirate las especificaciones
de cada uno y elige el que mas se acomode a tu presupuesto.
Por cierto conseguiste instalar la fast track?. Aunque para reproducir
con la tarjeta interna te vale.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#13 por MrBlue el 29/01/2013
Ah!! se me olvidaba, el problema no es SO sino quien no se pone
las pilas con sus drivers y soft para ser compatibles con los SO
mas recientes ( y como he dicho antes los de Avid menos todavía).
Saludosssss

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#14 por ast el 29/01/2013
Gracias mr blue. Por tu atencion.

Oye, pero el protools 10 son más de 600 euros...
Me recomiendas alguna opción más barata.?
Gracias
Subir
#15 por tumbaito el 30/01/2013
Prueba Logic. Más económico 180€

http://www.apple.com/es/logicpro/

Cubase es un poco caro pero siempre puedes bajar la demo. Además, de cubase 7 hay dos versiones.

http://www.steinberg.net/en/home.html

La más económica unos 300€.

Yo he probado los dos y me quedo con Logic ya que la versión que existe ahora viene con todo (sonidos, efectos,...)

Los demás DAW no los conozco.

Mi primer disco en Spotify. Carlos de Arriba - Un Compromis.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo