Mac no falla? Pues va a ser que soy gafe...

#1 por alvarezsonido el 10/11/2011
Hola,

Escribo estas lineas para contaros mi problema desde que adquirí un Imac este viernes de 21,5'' me amplie a 8GB la ram procesador i5 a 2,5GHZ, etc... vamos de los nuevecitos.

Como he dicho antes, este viernes me compré el Imac en el fnac con unas ganas enormes de huir de pantallazos azules, problemas, dolores de cabeza y derivados de windows... con la esperanza de que con mi nuevo ordenador esos problemas se convirtieran en cosas del pasado y poder trabajar sin tener que arreglar tal o cual.

Pues el caso, ya me ha salido tres veces el siguiente error:

kernel_panic-1p0f.png

Por suerte no me ha pillado en medio de ningún proyecto importante, sino que me salto usando el word o navegando por internet... pero ya ves tu que gracia 1300€ y que me pase esto a los 2 dias así que he ido a la tienda oficial de apple de Sabadell, donde resido, y me han dicho que lo lleve allí a reparar pero que tardaran una semana por lo menos en devolvermelo así que he llamado al centro de atención al cliente del Fnac y me han dicho que o me lo reparan o tengo la opción a que me lo cambien (cosa que dudo si ven que es arreglable).

Nosé yo si es que he sido un gafe de tres pares de c... o eso puede pasar...

De mis conocidos que también son MACeros no les ha pasado a ninguno, pero nose si este es un problema habitual... ¿Lo es?

Enfin... ya os contaré como a acabado todo el tema... que me tiene algo así como

Un saludo!
Subir
#2 por Jordi Torres el 10/11/2011
Por que asumes que está averiado? Lo que has tenido es un kernel panic. Léete este artículo para que te familiarices con el tema y posiblemente encontrar el motivo de por qué el imac los está teniendo:

http://support.apple.com/kb/TS3742?viewlocale=es_ES

Saludos,

J.
Subir
#3 por david_84__ el 10/11/2011
Yo tengo un Macbook Pro desde hace un año y medio y ningun tipo de fallo... va a ser que eres un poquito gafe jejeje

Imac 2.4 / 4Gb 2012
Audio 4 Dj
Traktor Scratch Pro
2 x Akiyama Dj 2000
Berhiner Djx 700
Akai Apc 20

Subir
#4 por j_amo el 11/11/2011
Eso me paso ami un par de veces, investigando y descartando fue una falta de actualización de drivers firmware de una m-audio ftp..... actualizando osx y drivers se soluciono......eso pasaba porque la tarjeta consumía mas voltaje por usb que el que podia dar el macbook.....tmb tngo que decir q m pasaba solo cuando la enxufava al traktor con una licencia no legal.....al lgalizarme y actualizar nunca mas paso y hace casi 2 años..... no uses nada pirata y se reducirán los kernel panic. que al fin y al cabo son una especie de "protección" del sistema
Subir
--148843--
#5 por --148843-- el 11/11/2011
#3 Cierto es, es más llevo con este Pro un mes sin ni siquiera apagarlo...no se que es lo que se necesita para ponerle en aprietos..y mira que lo intento!!
Subir
#6 por alvarezsonido el 11/11/2011
EI!

Gracias por la respuestas, en fin la historia a tenido un bonito desenlace almenos de momento jeje :P

He ido al Fnac de Barcelona esta tarde y he hablado con los de apple store, muy educadamente me han explicado que eso no era para nada normal y que me dirigiera al servicio técnico que hay en la entrada. Una vez allí me han dicho que tenia la posibilidad de cambiar el aparato por uno nuevo, cosa que no he dudado y he hecho.

Como tenia mis dudas de que no fuera el aumento de RAM lo que provocaba los problemas se lo he comentado al chico y este me ha puesto otra RAM completamente nueva. También se ha portado porqué me ha enseñado como hacer un cambio de RAM a los Imacs, cosa que muchos de vosotros seguro que ya sabeís pero para mí es un mundo completamente nuevo jejeje.

Enfin muy buen trato por parte de todos, tanto de la apple store como de el servicio técnico y especialmente del chico del servicio técnico. UN CRACK!

Saludos :)
Subir
#7 por alvarezsonido el 11/11/2011
Se me olvidaba! El otro día nose muy bien porqué me dieron una RAM de 4GB que en teoría me tenían que instalar el servicio técnico pero ellos ya me pusieron una que tenían allí mismo. Así que me ha salido una RAM por la gorra :). De eso venía la explicación del chico a como cambiar la RAM.
Subir
#8 por juandj el 13/11/2011
Yo tuve un problema similar con mi macbook pro 2011 y lo solucione actualizando el software y listo, jamas volví a toparme con este desagradable pantallazo.
Subir
#9 por Malve el 14/11/2011
¿Quien ha dicho que un Mac nunca falla?


Me alegro de que se te solucionase.
Subir
#10 por Aum Project el 14/11/2011
Esos pantallazos tan desagradables suelen ser debidos a un fallo de hardware. Yo también he tenido algunos en un Mac Pro 1,1 y fue debido a unos modulos de memoria RAM que no estaban del todo bien ajustados en su ranura. Lo abrí los puse en su sitio, presionándolos bien y nunca más me ha vuelto a pasar... Bueno, miento, un puerto FW400 dejó de funcionar bien y me volvió a salir.

O sea que en el servicio técnico ya te han aconsejado bien, que eso no es normal y te han cambiado la RAM.

Un saludo,

https://www.facebook.com/exgenmusic
https://www.facebook.com/pages/Aum-Project/76546962042

Subir
#11 por edu28 el 14/11/2011
Hombre fallar falla como todos los ordenadores pero solo en cosas puntuales normalmente fallos de hardware, pero en menor medida que un pc sea de marca o clonico, paso a relatarte mi experiencia ya que yo tambien provengo de windows:

todo comenzo a mediados del año 2008 cuando despues de hartarme de fallos non gratos en windows xp ORIGINAL (falta NTRL) me saltaba esto cada 15 dias me pase a 2000 y cuando metias un driver supuestamente para ese sistema y no era correcto se bloqueaba despues me fui a vista y aquello iba como los coches de 1924 (a manivela) despues me pase al windows 7 iba un poco lento pero iba pero me di cuenta que a mi pc se habia quedado muyyyy antiguo (amd athlon 3200, tarjeta ati 9600 pro slot agp) total a ver me voy para pc o mac (de pc estaba hasta el gorro) pero no las tenia nada conmigo por miedo a no saber manejar el sistema os x asi que para octubre de ese mismo año decidi lanzarme a la piscina y fue un total acierto desde entonces he pasado por todas las versiones de O.S X desde la 10.5.5 hasta la 10.7.2 algunos fallos raros ha tenido (no me saltaba el reproductor dvd al meter una peli original y tampoco me detectaba bien los discos) formatee lion lo puse ok y problema resuelto (basurilla que tenia en el S.O)
esto me ha pasado en octubre del 2011 justo 4 años despues de adquirir mi ordenador trabajando una media de 5 horas todos los dias y los fines de semana las 24 horas del dia (si estoy en casa)......

saludos a todos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo