mac osx 10.6 y motu 828 mkII firewire

#1 por mcomesan el 01/10/2015
perdonad si este no es el sitio. Socorro!! ayer, no sé cómo, se me desinstaló el driver de la motu (no encuentro el original). Me fuí a la página de motu pero no sé que driver es el bueno. Probé unos cuantos y no reconoce la tarjeta.
gracias
Subir
#2 por danceplanet el 01/10/2015
Buenos días Manuel, tengo drive te 1.2,5, y 1.2.1 del Cid original
Subir
#3 por mcomesan el 01/10/2015
no entiendo muy bien lo que quieres decir. esos son los que necesito?
Subir
#4 por MrBlue el 01/10/2015
Hola, el que te sale en la pagina que te pongo te debería servir,ya que es compatible desde 10.6
http://www.motu.com/download
aes el que sale a la derecha y pone "Motu audio installer" aunque no aparece la 828 mkII si abres el link que pone legacy products veras que es compatible con la mkII, yo lo he usado para el yosemite y va bien.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#5 por mcomesan el 01/10/2015
muchas gracias a los dos. Ya está solucionado. Efectivamente existe un driver universal en ese enlace y funciona!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo