MAC OX 10.6 COMPATIBLE CON TRAKTOR 2.9?

#1 por Toñodj el 07/01/2016
Hola buenas , HOS COMENTO ... hace un par de días que al enchufar el macbook tenia pantalla negra.
Un amigo informatico me lo ha solucionado de momento.
Me ha dicho que formatee el ordenador y que haga una instalación limpia.
bueno al grano.
actualmente tengo version mac ox yosemite 10.10 con version traktor (2.9), y quiero VOLVER a OX (snow LEOPARD 10.6.3)
que es la que llevaba el ordenador de fabrica y que me irá mas fluido...

Va a ser compatible esa version de traktor ???? o cuando quiera volver a una version vieja de OX tengo que buscar una version mas vieja de traktor

y cual porque entonces a lo mejor no me funcionaria la F1

TENGO QUE FORMATEAR pero hasta que no lo tenga claro no formato.
Gracias.
Subir
mod
#2 por Teo Tormo el 08/01/2016
Las últimas versiones de Traktor requieren mínimo OSX 10.9

Recuerda, el aspirante eres tú.

Subir
#3 por Toñodj el 08/01/2016
Gracias Teo , lo tengo en cuenta
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo