Mac pro y problemas con el midi.....

#1 por RMB el 13/01/2014
Hola,
Haber si me podeis ayudar.

Tengo un mac pro 4.1 con OS 10.6.8 al que le he instalado una interface midi Steimberg Midex 8 (usb).

En el menu del Mac "AUDIO/MIDI SETUP" me aparece la interface midi Midex 8, pero de una forma traslucida. No la reconoce del todo.

He probado a instalar su driver para el sistema operativo correspondiente de mi Mac, he cambiado de cables... etc...
y nada de nada. En las mismas.

gracias
saludos!
Subir
#2 por Drumfolder el 13/01/2014
Hola!!
A mi me pasa lo mismo. Tengo la misma versión de OS, pero con una Focusrite Saffire Pro 24.
Lo soluciono re-escaneando el dispositivo, de esa manera consigo que funcionen la coneción MIDI.
El problema es... Que cada vez que enciendo todo, tengo que volver a re-escanear.

Haber si conseguimos solucionarlo!!
Un saludo!

Gonzalo Conde a.k.a. Drumfolder

Subir
#3 por RMB el 13/01/2014
Pues a mi ni rescaneando ni nada, es un coñazo

Yo no se si es que hay algo que cree conflictos o algo raro.

Solo una vez me ha funcionado, cuando le dió la gana al Mac.
He realizado todas las pruebas y como que no.

Y por cierto, tengo tambien una saffire (56) y los midis de ella tambien los reconoce cuando quiere.
Subir
#4 por Drumfolder el 13/01/2014
Haber si hay alguien con el mismo problema y que lo haya podido solucionar... Yo por lo menos salvo la papeleta con el re-escaneo, pero lo tuyo es una putada.

Gonzalo Conde a.k.a. Drumfolder

Subir
#5 por RMB el 16/01/2014
Ayuda!!!!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo