Mac Pro y Tascam Fireone Problema con Ruido

#1 por yunishi el 29/12/2010
Hola a todos, después ya de algún tiempo de tener una macbook de 13 me e decidido hacerle un favor a mi espalda y postura y comprarme una Flamante Mac pro con 8 procesadores y toda esa historia...
Bueno el problema resulta al momento de conectar la tarjeta de sonido Tascam Fireone, usandola por firewire 800 y encender los monitores Krk Rockit 6 me e percatado que me esta produciendo un ruido aunque bajo pero molesto, ya revise la conexión de el cable a los monitores, probé con otros cables..intercambiar las salidas de la tarjeta, al sacarla el plug el ruido se detiene.. por ende no son los monitores, cosa que no me pasaba con la macbook... podría ser que necesito usarla por firewire 400? o alguna solución que conozcan...

Saludos y Gracias
Subir
#2 por powerstudios el 30/12/2010
pero usas el adaptador de 400 a 800?
o un cable de 400 y 800?

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#3 por yunishi el 30/12/2010
no, estoy usando el cable 800 directo a la tarjeta.
Subir
#4 por alaspurpuras el 30/12/2010
Ruiditos se ha reportado en diversos modelos de placas Tascam, lo raro es que no te pasaba con la portatil.
Subir
#5 por powerstudios el 30/12/2010
Alguien escribió:
no, estoy usando el cable 800 directo a la tarjeta.

lo raro es que te funcione``
necesitas un cable con un pin 400 por un lado y uno 800 por el otro,
cada cosa en su sitio``felices fiestas``
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#6 por yunishi el 30/12/2010
si voy a probar con el cable 400 a 800 y conectar la tarjeta a la electricidad a ver que tal me resulta... pero como dice alaspurpura lo raro es que con el portátil no me daba ese problema...Gracias por las respuestas!
Subir
#7 por yunishi el 11/01/2011
YA encontré lo que PASA!!!! estuve probando, el problema con ground y la mac pro, no es mas que problemas de Electricidad que tiene el edificio... me e dado cuenta al momento de poner la laptop y usarla solo con la batería... no me producía ruido, pero al ponerle el adaptador volvió el ground... no se si poniendo una batería de respaldo se quite...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo