Mac Y Reason 5 (( Asio4all Para Mac ))

#1 por Javier_Rubio el 02/10/2010
Algun usuario de Mac y Reason 5 por aqui ?

Recientemente he actualizado mi reason 4 al 5 y tengo problemas al grabar tomas, se queda el mac pensando " con el circulito del arco iris " y tarda entre 20 y 40 segundos inactivo,,, me comentaron en el foro de Reason que quizas actualizando los ASIO4ALL en este caso para mac... y he leido en otros posts que para mac no se usa dicho driver o controlador o lo que sea el Asio4all.... se usa algo integrado en el ¿¿karnel?? que es el Core audio... y en teoria con eso ya no tienes problemas, pues bien ciertamente no encuentro como arreglar el problema, y la verdad es que es una putada porque mi Imac es nuevo de hace 2 meses y no se como solucionar el problema.

¿alguien tiene la más mínima idea?


Un saludo

$$$$%&%&%& ...el mundo te da 1 beso x kada 100 palos - living es beauty-full %&%&%&$$$

Subir
#2 por powerstudios el 02/10/2010
no debes instalar ningún driver asio,el mac ya tiene el suyo propio,core audio,
con que interfaz trabajas,con la interna del mac?????
si es con la interna solo debes seleccionar en reason, preferencias de audio,
entrada salida interna``que es la del propio mac,core audio,
si trabajas con una externa pues con los drivers de la externa y marcar esa interfaz dentro de preferencias
audio de reason``un saludo :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#3 por Neosynth el 02/10/2010
powerstudios escribió:
no debes instalar ningún driver asio,el mac ya tiene el suyo propio,core audio,
con que interfaz trabajas,con la interna del mac?????
si es con la interna solo debes seleccionar en reason, preferencias de audio,
entrada salida interna``que es la del propio mac,core audio,
si trabajas con una externa pues con los drivers de la externa y marcar esa interfaz dentro de preferencias
audio de reason``un saludo :wink:


Exacto asi lo tengo yo y me funciona 100%, aveces lo utilizo con la interna y otras con la externa ( instalandole su driver )
y funciona bien

Mi Musica
Web

Subir
#4 por Javier_Rubio el 02/10/2010
Muchas gracias por la ayuda, pero sigue el mismo error, tanto usando el reason solo o "standalone" como en rewire desde Live... usando en ambos casos "coreaudio" en preferencias... puesto que mi m-box no funciona con el dichoso leopard...pero vamos eso es otro tema :x

se os ocurre que puede ser ? con el 4 me funcionaba perfectamente.... sin problemas ha sido la nueva actualización la que me ha dado problemas, puede ser porque exista algun archivo de la antigua versión o algo así ?

gracias

$$$$%&%&%& ...el mundo te da 1 beso x kada 100 palos - living es beauty-full %&%&%&$$$

Subir
--8559--
#5 por --8559-- el 02/10/2010
Que yo sepa cada nueva versión de Reason se sobreescribe en la anterior

Repasa de nuevo la instalación, empieza de cero porque algo haces mal.
Subir
#6 por Javier_Rubio el 02/10/2010
Ok .. esta noche lo intentare y ya os cuento, muchas gracias !

$$$$%&%&%& ...el mundo te da 1 beso x kada 100 palos - living es beauty-full %&%&%&$$$

Subir
#7 por arkallatas el 03/10/2010
Mira en la pagina de soporte de digidesing si hay alguna version de core audio para la M-BOX y Leopard ...sino tendrias que "volver" a tiger...a mi me pasa con un controlador el "icontrol) de M-Audio ....y me tengo que quedar en tiger por eggs...

http://www.hispasonic.com/musica/historia-cualquier-lugar-version-final/74120
http://www.hispasonic.com/musica/tiempo-tiempo-version-final/74121
http://www.hispasonic.com/musica/dame-sueno-version-definitiva/74119

cuanto mas estrecha la mente mas gra

Subir
--34397--
#8 por --34397-- el 04/10/2010
arkallatas, la icontrol funciona sin problemas en snow leopard al menos con logic 9, no se si sera problema tuyo con pro tools...
Subir
#9 por Javier_Rubio el 09/10/2010
finalmente y muy a mi pesar, me quedo en Reason 4 y sin usar mi M-box... ya veremos mas alante....

Gracias !

$$$$%&%&%& ...el mundo te da 1 beso x kada 100 palos - living es beauty-full %&%&%&$$$

Subir
#10 por gugo031285 el 27/11/2011
Amigos Como ven soy nuevo en el Foro, me Gustaria que me ayudaran con un pequeño problemita.
tengo una Powerbook G4 con el Garageban. quiero meter sonido por medio de una mixier allen&heath y me voy a preferencias y entradas de audio al momento de seleccionar USB audio Code. me aparece una leyenda con letras negritas que Dice. El dispositivo seleccionado No tiene Controles de Entradas. que puedo hacer en ese caso .?
Muchas Gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo