MacBoock Pro Y RME fireface 800

#1 por kakihara el 12/11/2008
Es un duda referente a los anteriores macboock pro con el puerto fireware 800
voy a trabajar en raid ... el disco duro externo tiene 2 conexiones frw 400 y otra frw800 pasa lo mismo con la rme 800 tiene tanto 400 como 800 ...
Que me aconsejarias mejor instalar la rme al puerto 800 del mac o al 400,,???
O al contrario el disco duro externo al puerto 800 del mac o al puerto 400???
Perdonad si esta pregunta ya ha sido posteada le he dado al buscador y creo no haberla visto ..
Gracias a todos,,un saludo!! :wink:
Subir
mod
#2 por faelitox el 12/11/2008
Pues te da lo mismo, como si los conectas en cadena por el puerto de 800.

El mac book pro solo tiene un controlador firewire 800, que lo reparte entre el puerto 400 y el 800, por lo tanto si enchufas algo al puerto 400 el de 800 baja la velocidad a 400... Vamos que es como si solo tubieras un puerto firewire 800...

para que el puerto de 800 funcione a full tiene que estar el solito, sin nada conectado en el de 400.

Yo casi que probaria a conectarlos en cadena por el puerto 800... a ver que tal rula... sino pues uno a cada puerto... mira a ver como te funciona mejor...
Subir
#3 por kakihara el 12/11/2008
Gracias Faelitox .. vaya si tienes algo conectado al 800 y otro al 400 te baja la velocidad de transmision de datos ..osea que lo mismo da :? faelitox lo de conectarlos en cadena perdon por mi ignorancia, te refieres a un especie de hub como en las conexiones usb verdad??? vale...vale ...
Pues nada a probar a ver que tal va ...jejeje
Muchas gracias, un abrazo!! :D
Subir
mod
#4 por faelitox el 12/11/2008
Para conectar en cadena, si te fijas casi todos los dispositivos firewire tienen dos conectores FW, la RME tiene dos 800 y un 400, y los discos duros tb... pues es conectar cualquiera de los dos aparatos al ordenador y el otro dispositivo al otro conector del aparato.

Por ejemplo, la RME al ordenador y el disco duro a la RME.

un abrazo
Subir
#5 por kakihara el 12/11/2008
Heyyy muchas Gracias Faelitox tio !!! gracias por aclararmelo
un abrazo ,a ver que tal va la tarjetilla por que con un virus ti que me he pillado tio me va como el ... :evil: en modo multi...polifonia y tal lo he devuelto a ver que me cuentan me han dicho que lo van a enviar a access en alemania ..belgica yo que se ...bueno que me enrollo gracias!!! :D
Subir
mod
#6 por faelitox el 12/11/2008
Mala suerte con el virus, yo tengo un Ti y me va de puta madre con logic. Eso si, hay que configurarlo bien...
Subir
#7 por BORISOV el 26/12/2010
#4
Alguien escribió:
Por ejemplo, la RME al ordenador y el disco duro a la RME.


Gracias! super util! estoy a punto de comprarme un iomega ego que solo tiene un puerto FW y quería saber si lo podia conectar a la ff para poder usar ambos en el macbook!

feliz navidad

BORISOV

Subir
#8 por Adri M. el 30/07/2014
Holaa,
Tengo una tarjeta RME FF 800 y un Macbook Pro 13". He instalado la tarjeta y actualizado con un firmware 2.77 que he descargado de la pagina oficial de RME, pero no va bien. Cuando abro Ableton Live y le doy al play salta mucho, es como cuando escuchas un cd rallado y salta, igual, ademas con ruido, como picos de sonido medio/agudo.
Antes tenia la tarjeta conectada al pc e iva de lujo, me he pegado 6 años con ella y ni un solo problema pero con el mac no. ¿Puede ser relacionado con el cpu? o ¿que no esta bien configurada o mal configurado Ableton (que lo dudo)? o ¿Permisos?
Saludos

Gracias

Music, music, music...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo