Macbook Pro 2011 y Djm-300S

#1 el 28/04/2012
Publicidad
Muy buenas.

Antes de nada, si esta no es la sección adecuada, pedir disculpas.

Es muy sencilla mi duda:

Tengo conectada la salida master que tiene repetida la mesa Djm-300S a la entrada de mi mac. Mi intención sería grabar una sesión que grabaría desde los dos cdj350 conectados a la mesa, y mi problema viene con la entrada de línea.

No soy capaz de grabar nada, sólo me graba por micrófono.

Por ejemplo con el audicity, tengo dos opciones, built-in microphone y built line. La de micrófono no me vale, y la de built line no me graba nada.

Si sabeis de otro programa o lo que sea, también me valdría, digo Audicity porque es el que probé.


Muchas gracias y saludos!.
Subir
#2 el 28/04/2012
es raro, pues en built line, debe de dejarte grabar a modo de linea...no se, prueba en el programa a ver si tienes el canal de entrada de la linea muteado y no te deja grabar...
yo en vez audicity probaria con Ableton, configurando como "audio in" la tarjeta de sonido de tu mac, y seguro que te seria mas facil que en audacity, aunque tampoco es que el audicity sea muy complicado.
de todas formas, por descartar, los cables que usas estan bien?...a ver si va a ser ese el problema

2 Technics SL-1200mkII
2 Pioneer CDJ 1000 mk1
2 M-Audio Bx 8
1 Torq Connective
1 Traktor Scratch A10
1 Traktor Kontrol X1
1 Traktor Audio 2
1 Sony Vaio CR-11z
1 Macbook Pro
1 Grabadora Audio Philips CDR 570
1 Sennheiser HD 25
1 Audio Technica

Subir
#3 el 28/04/2012
Rocal escribió:
Antes de nada, si esta no es la sección adecuada, pedir disculpas.



Movemos el hilo a Equipo DJ mejor...

VENDO LA JOYA DE LA CORONA: http://www.hispasonic.com/anuncios/formula-sound-ff-6000/330629

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#4 el 01/05/2012
Gracias por contestar y mover el hilo a la sección adecuada.

Los cables descartados, los compré para esto sólo, y los probé conectando un cd a la mesa, y funcionaba perfectamente.

Yo conecto el cable al conector que está al lado del de los cascos.

Adjunto una imagen del Audacity de como lo pongo cuando voy a grabar, por si hubiera algún error ahí. Respecto a lo de comprobar si tengo el canal de entrada de la línea muteado, en el propio programa no?.


Intentaré probar con el Ableton como me comentas
Archivos adjuntos:
audacity.jpeg
Subir
#5 el 04/05/2012
Solucionado.

Gracias por la ayuda!.



Saludos.
Subir
#6 el 04/05/2012
que hicistes ?

2 Technics SL-1200mkII
2 Pioneer CDJ 1000 mk1
2 M-Audio Bx 8
1 Torq Connective
1 Traktor Scratch A10
1 Traktor Kontrol X1
1 Traktor Audio 2
1 Sony Vaio CR-11z
1 Macbook Pro
1 Grabadora Audio Philips CDR 570
1 Sennheiser HD 25
1 Audio Technica

Subir
#7 el 04/05/2012
Pues no sé que pasó, porque volví a revisar todo y en las preferencias del sistema -> sonido, estaba como entrada el micro, no la línea. No sé porque pues eso lo había cambiado, pero bueno. Ahora ya funciona.

Gracias y saludos!.
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.