Macbook pro nuevo con Mountain Lion pierde conexión con usb

#1 por harymais el 20/10/2012
Hola a Tod@s, he estado buscando por la red y no he encontrado solución a mi problema, a ver si por aquí alguien me puede ayudar...

No hace ni una semana que tengo un macbook pro nuevo, se trata de un i7 a 2,9GHz, 8Gb de ram ddr3 a 1600MHz con Mountain Lion preinstaldo.

Al recibirlo, actualizo el sistema a 10.8.2, instalado Logic pro y lo actualizo, pongo los waves y un par de sintes virtuales, instalo el ultimo driver de mi tarjeta y compruebo que todo vaya bien. Tras 2o3 de días de instaladores, drivers, organización de archivos y copia de seguridad, me decido a abrir un proyecto de Logic y empezar a trabajar.
Me detecta bien todos los plugo-ins, suena el tema... hasta ahora todo bien, pasan 5 minutos y boom! me quedo sin tarjeta, ratón, controlador y cualquier dispositivo enchufado por usb. Reinicio el ordenador y todo funciona durante unos minutos y otra vez!

Parece que los puertos usb pierden la alimentación. He visto en un post que no soy el unico al que le pasa, pero en ese caso atribuyen el problema al controlador. No se si es problema de hardware o de Mountain Lion, que al ser tan nuevo esta dando mas de un quebradero de cabeza. Espero que sea problema del sistema.. y arreglarlo volviendo a Lion.
Espero vuestras opiniones y posibles soluciones.

Un saludo a tos@s y gracias de antemano!!

http://www.comograbar.com
http://www.facebook.com/pages/Comograbarcom/375083459269169
http://www.twitter.com/ComoGrabar

Subir
#2 por harymais el 22/10/2012
Solucionado!!! Mucho más sencillo de lo que creía. Se ve que la mbox2 no se lleva muy bien con el usb3. La he conectado mediante un hub2.0 y listo!
Gracias por vuestra ayuda jeje ;)
Un saludo!

http://www.comograbar.com
http://www.facebook.com/pages/Comograbarcom/375083459269169
http://www.twitter.com/ComoGrabar

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo