mackie d8b y rme digi9652

#1 por davebee el 02/09/2012
hola
escribo este post para ver si alguien sabe el porque al conectar la mesa mackie d8b a la tarjeta rem digi9652, lo unico que consigo es ruido
tengo windows 7 32bit, la tarjeta la reconoce el ordenador, uso fl studio tambien reconoce la tarjeta, la mesa reconoce las salidas cuando las cambio en el fl studio para que salgan por uno u otro canal,, pero siempre sale el mismo ruido
tengo conectada la mesa con un bnc a la tarjeta tambien , siendo out la mesa y in la tarjeta,, en la mesa esta puesto internal y en la tarjeta autosync
no se nada de nada sobre todo este,, antes solo hacia la musica pero quise montarme un estudio semipro en casa y ando de cabeza con estos problemas
si allguien sabe como solucionar mi problema , pues agradecido de verdad
un saludo y a todos gracias de antemano
Subir
#2 por robinette el 02/09/2012
¿Será que no tiene drivers para windows 7?
http://www.rme-audio.de/en_downloads_driver_archive.php
Subir
#3 por davebee el 02/09/2012
hola robinette,,, buscando en internet encontre el driver para windows 7,,, y es la version 2.1.1
como digo, si lo instalo bien windows y lo reconocen tanto fl studio, como cubase
pero cierto es que la version 2.1.1 no dice oficialmente que sea para windows 7
gracias por tu comentario
Subir
#4 por robinette el 03/09/2012
#3
El que windows y cubase te reconozca la digi96 no quiere decir que estés utilizando el drivers correcto para ese SO.
En el enlace que te he puesto arriba la versión del drivers que dices (la 2.1.1) es sólo para windows xp y 2000. Si te empeñas en utilizarlo en windows 7 tu mismo. Las versiones antiguas de rme, como la digi96, dejaron de darlas soporte a partir de windows xp.
Haz la prueba y corre tu sistema tal y como lo tienes pero con xp y te convences.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo