MAGIC ID s.o.s

  • 1
#1 por Sidman el 30/08/2012
Buenas, pues eso que se me ha cruzado el tontuls :wink:
Os cuento.
Al intentar abrir el Span,se me ha colgado el pc.(bastante potente)
He tenido que reiniciar manualmente.Y cuando voy a abrir de nuevo la sesión me aparece MAGIC ID y no se que hostias.
Vamos,que no puedo volver a abrir la sesión :susto:

Una buena manera de solucionar esto es buscar en la carpeta del proyecto, la carpeta session backups
y arrancar protools con un backup que no sea el último utilizado.


Claro que para ello tienes que tener activado el autosave (o como reputas se llame)
y como has adivinado,yo no lo tenía activado :estonova:

El audio está en audio files en la carpeta del proyecto...
He abierto una nueva sesión y he añadido las pistas.(en modo Spot las recoloca en su posición original)

Pero y el midi????

Help me guys
Subir
#2 por DirtyTricks el 30/08/2012
Lo siento, pero el midi se guarda dentro de la sesión (el archivo .ptf). Si no tenías el auto backup... me temo que no puedes recuperar el MIDI. :-(
Subir
#3 por Sidman el 30/08/2012
Gracias DirtyTricks,pero sigo en fase de negación. ](*,)
No puede ser que no pueda volver a abrir la sesión.

Alguna idea para recuperar la sesión??
Subir
#4 por DirtyTricks el 30/08/2012
A veces las sesiones se corrompen y si es así, no hay nada que hacer...

Prueba a arrastrar el archivo dañado a la ventana edit de pro tools. Tal vez te permita importar algo.

¿Esto del MAGIC ID que es? No lo he visto nunca...
Subir
#5 por DirtyTricks el 30/08/2012
Si es del plugin que te ha cascado todo, prueba ha hacer un doble click sobre la sesión con la tecla mayúsculas pulsada. Esto sirve para iniciar la sesión con todos los plugins inactivos. Si es el plugin el que impide que se inicie, tal vez así puedas iniciar, quitar el plugin y salvar.
Subir
#6 por Sidman el 30/08/2012
Gracias de nuevo
He seguido tus pasos pero sigue apareciendo la ventana de protools Magic ID does not mach
Esto se pone muy negro,pero no me rindo
He eliminado el Span,y nada.
Estoy chequeando discos y drivers ,luego probaré a
... renombrar archivos?
... ????
Subir
#7 por DirtyTricks el 30/08/2012
¿Y lo del magic ID es del SPAN? ¿Lo has desinstalado?

Prueba con in "Import session data" a ver si puedes importar algo, pero no creo... Si la sesión está corrupta creo que no hay nada que hacer.
Subir
#8 por Sidman el 31/08/2012
No es del Span.Es de protools.
Ya había probado el import session data pero :nono:
sigo sin resolverlo.
Subir
#9 por DirtyTricks el 31/08/2012
Te lo decía porque en mi vida he visto esto del MAGIC ID. Pensaba que tal vez el span tenía un problema y solicitaba ese "magic ID" y al no encontrarlo pro tools no cargaba. No sé, pero suena como si no encontrara la licencia o así (el span o un plugin, pro tools tiene la licencia en el ilok)
Subir
#10 por Sidman el 31/08/2012
protools original con ilok y el Span es gratuito.
Llevaré unos 5 años sin actualizar el pc de hecho nunca lo he conectado a internet.
ni protools,sigo con el 7.3.1 , ya que no me había dado ningún problema.(va como un tiro)
Hará un mes que le puse el Span y lo estaba usando sin problema en otras sesiones.
pero...

no olvideis activar el auto backup si no quereis perder ... el tiempo #-o
Subir
#11 por DirtyTricks el 31/08/2012
Una cosa... el span es el de Voxengo, no? lo digo porque no es compatible con pro tools... Si tiene desinstalador, yo probaría a desinstalarlo, no sea que haya quedado algo por ahí que te da problemas...
Subir
#12 por DirtyTricks el 31/08/2012
Ahora veo que dices que lo usabas sin problema... no sé que puede ser... Como no sea que tenías una demo de un mes y que haya caducado... no sé, lo digo porque no se me ocurre nada mejor, lo siento
Subir
#13 por Sidman el 31/08/2012
Si es de Voxengo pero lo he usado en protools como vst.
No tiene instalador.son 3 archivos.1 span.dll y otros 2 archivos que van en la carpeta de plugins(no recuerdo los nombres)
Subir
#14 por DirtyTricks el 31/08/2012
¿no será problema con el vst wrapper? ¿O que usas para abrir vst en protools? ¿Tienes problemas con otros vst?
Subir
#15 por Sidman el 31/08/2012
no es demo.ya que despues del problema aun podía abrirlo en otra sesión.
Muchas gracias otra vez por tu ayuda. :birras:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo