Magnetofón analógico

#16 por gustavomr85 el 01/01/2013
cenafria escribió:
El retardo se produce al reproducir desde la cabeza de "mezcla" (repro) mientras grabas independientemente del número de pistas que grabes. Mientras grabas, si en magnetofón está en modo sincro (cabeza de grabación) y, a la vez estás grabando en el ordenador, tu señal no está pasando por la cinta. Escucharás la señal grabada en la cinta si, mientras grabas, reproduces desde la cabeza de mezcla (repro) y tendrás retardo o, si primero grabas en la cinta, rebobinas y reproduces para grabar en el disco duro.


Hola, Javier. Te cuento lo que he hecho al final, creo que he acertado, ya me cuentas si he patinado en algo, aunque creo estar casi seguro.

Me he subido una mesa de mezclas malucha que tenía en el local de ensayo al estudio que tengo en mi apartamento. Primero, he grabado una acústica con dos canales, un nt5 y otro por linea. Lo he pasado por la mesa y sacado por el insert de la misma hasta el input de la Tascam, después, he llevado otro cable desde el output de la Tascam hasta el input de la Apogee Ensemble, y a partír de ahí, a grabar!!!

He puesto a grabar el Pro Tools y la grabadora, para pasar directamente la grabación que entraba en cinta al ordenador. Después, he grabado una voz guiándome de la grabación digital para coordinar todo, eso sí, poniendo a grabar también la grabadora analógica. Muy importante, no me he preocupado de sincronizar la acústica con la voz en la cinta analógica, sólo he cambiado de canal para no grabar encima de las pistas de guitarra, rebobinando al azar y poniendo a grabar donde me ha dado la gana...

La verdad, es que me he llevado una grata sorpresa cuando he visto que no hay latencia y me entra en el ordenador sin ningún tipo de retraso. Así que, después de todo, creo que he llegado a mi objetivo.

Mi intención de todo esto, es utilizar la grabadora cómo un tipo de "previo" y dar el color analógico al sonido. Sin importarme que me quede una mezcla sincronizada en la cinta. Después, y de momento, que no tengo mesa, mezclar en el Pro Tools y realizar el bounce desdede ahí...

No sé si me explico, pero espero que me entendáis para darme consejo, a ver si estoy haciendo algo extraño y me creo que voy bien y la grabación no me está pasando por la grabadora, aunque estoy casi seguro de que no me he equivocado...

A ver qué opinas. Muchísimas gracias de nuevo por tu ayuda. Ya he anotado lo que me has contado acerca de la velocidad con la que se graba en la cinta.

Saludos!
Subir
#17 por cenafria el 02/01/2013
No es que la señal no esté pasando por la grabadora, es que la señal que llega al protools no ha pasado por la cinta. Es la entrada (input) al magnetofón. Los magnetofones funcionan así. Para no tener retardo al grabar, escuchas la entrada (input) a la máquina. hasta que no rebobinas y reproduces, no escuchas lo grabado en la cinta. Si quieres que el efecto de la cinta sobre la señal se registre en el protools, o reproduces la cinta después de grabar o grabas en modo repro ("leyendo" la cinta con la cabeza de mezcla, la que está más a la derecha) con su correspondiente retardo según la velocidad de grabación.

Este sistema de funcionar que tienen los magnetofones te permite, entre otras cosas, comprobar que el ajuste de audio está bien hecho. ¿En qué modo estás grabando?

Si, como sospecho, estás grabando la entrada al magnetofón y no lo grabado en la cinta, al rebobinar la cinta y reproducir lo grabado en la cinta mientras grabas de nuevo en el ordenador, el sonido será diferente. Muy diferente si la máquina está desajustada y/o si has apretado mucho la cinta.

Lo siento, lo de grabar una "voz guiándote" no lo he entendido. :-|

Javier Ortiz
http://www.estudiobrazil.com
http://estudiobrazil.bandcamp.com/
https://www.facebook.com/estudio.brazil

Subir
#18 por gustavomr85 el 02/01/2013
Vaya tela, jajaj no voy a terminar nunca! :roll:

Pues de lo que he grabado, lo que si que he conseguido aplicar el efecto de cinta, si que ha sido la acústica, que ha sido lo que he grabado y pasado al Pro Tools después en modo repro. Volcándolo al ordenador mientras reproducía lo que había grabado.

Luego supongo que la voz, absolutamente nada... Vamos, que mi gozo en un pozo, yo que creía que ya casi lo tenía... :machaca:

Así que a partir de ahora, lo único que puedo hacer si quiero el sonido analógico, es pasarlo a Pro Tools al ordenador reproduciéndolo después de grabarlo, o grabar en modo Repro -Cosa que no he probado y no sé si podré hacerlo con mi Tascam atr 60-. Yo estoy grabando en modo input.

Aunque una de las cosa que no he conseguido hacer hoy, es grabar en la grabadora directamente hasta que complete las ocho pistas y luego pasarlo a digital. También podría pasarlas a Pro Tools una a una según las vaya encajando y luego cuadrarlas bien en el ordenador, eso sí, esto sería un coñazo bastante importante....

Otra cosa que me ha pasado hoy, es que cuando quería grabar sólo en la Tascam -lo he hecho en las dos primeras pistas- al pasar a grabar a una tercera, no conseguía escuchar lo que tenía hecho para grabar encima y tener referencia... Bueno, supongo que eso es una chorrada, ya lo conseguiré...

Pero bueno, Roma no se hizo en dos días y la verdad es que con el día de hoy he conseguido bastante, me doy por satisfecho... Espero pillarla el truco por lo menos a nivel básico esta semana...

gustavomr85 escribió:
Después, he grabado una voz guiándome de la grabación digital para coordinar todo, eso sí, poniendo a grabar también la grabadora analógica.


A esto me refería, cuando he grabado la voz anteriormente. Lo primero que he hecho, ha sido grabar la guitarra en el grabador, rebobinar, y reproducir y pasar a Pro Tools, hasta aquí ok...

Después, he puesto el grabador a grabar, sólo escuchando la voz que iba a registrar. Y he grabado la toma de voz escuchando la guitarra que había volcado a Pro Tools. Poniendo a grabar la Tascam y el ordenador a la vez. De esta forma es como NO he conseguido dar el sonido de cinta a la voz. De haberlo hecho bien, debería haber grabado la voz en el grabador y luego parar, pasar a modo repro, y ahí pasarlo al Pro Tools...

Vaya lío, se me está haciendo un poco cuesta arriba, pero bueno, pensándolo bien, es mejor pensar que llevo dos días con el cacharro y no voy tan mal. Eso sí, te debo unas cuantas, no sé cómo agradecerte esto, me vas a ahorrar muchas horas y comecocos...

Muchas gracias de nuevo!
Subir
#19 por DirtyTricks el 02/01/2013
¿Y por qué no usas el modo tradicional de grabar?

Es decir... Conectas el micro a la mesa, y de allí, si la mesa tiene buses, los usas para enviarlos al Multipistas. Si no dispone de buses puedes usar el Send, lo importante es que la señal haya pasado por el Gain de la mesa para que esté el nivel bien ajustado. A continuación, grabas en cada una de las pistas, hasta 8. Una vez tengas las 8 pistas grabadas, conectas las salidas del multipistas a las entradas de la Apogee Ensemble y lo grabas en pro tools. Y ya tienes 8 pistas con el "sonido analógico" en tu PT. Puedes hacerlo varias veces para añadir bloques de 8 pistas. Evidentemente deberás ajustar manualmente la sincronía entre pistas, pero es un mal menor.
Subir
#20 por cenafria el 02/01/2013
O grabar solo 8 pistas usando el magnetofón y la mesa, mezclando a una pista estereo del protools. Hay un montón de formas de trabajar con este equipo. ;)

Javier Ortiz
http://www.estudiobrazil.com
http://estudiobrazil.bandcamp.com/
https://www.facebook.com/estudio.brazil

Subir
#21 por cenafria el 02/01/2013
#18

Parece que te vas apañando. ¡Empollate ese manual! :D

Javier Ortiz
http://www.estudiobrazil.com
http://estudiobrazil.bandcamp.com/
https://www.facebook.com/estudio.brazil

Subir
#22 por gustavomr85 el 02/01/2013
Voy a liarme con ese método de grabación y os cuento. Me han dicho que también es buena solución conectar el sincro con el Pro Tools. Mi Tascam tiene una clavija trasera para conectarlo- aparte de un botón entre input y repto-, pero no tengo ni idea de que aparato es ni cómo se hace.

Me podéis pasar info o enlaces acerca de esto? La conexión de la que os hablo, es para que os orientéis un poco, tipo Tuchel de las que ponían en los micros alemanes, pero con 5 agujeros-entradas en vez de 3.

De momento, voy a ver si me da tiempo de probar a grabar pista por pista en el grabador utilizando la mesa, aunque ya voy justo de tiempo, con la rutina diaria y el curro, es mas difícil sacar tiempo... #-o

Ya os voy comentando la jugada, de momento, si me podéis pasar info o enlaces del método sincro, os lo agradecería....

Gracias!
Subir
#23 por gustavomr85 el 08/01/2013
Hola a todos! Y sobre todo, perdón por dar la paliza con mis primeros pasos analógicos...

Hoy he sacado otro rato para ir haciendo pruebas con el magnetofón y he tenido algún problemilla mas, aunque ya considero casi evidente todo lo que me está sucediendo. Es lo que tiene hacerse analógico de forma autodidacta, creo que me toca sufrir un poco todavía.

Las dudas que os planteo a día de hoy son las siguientes...

He grabado una guitarra acústica por un micro de válvula -akg solid tube- , al ponerlo al reproducir y a la vez grabar en Pro Tools, me ido variando de volumen -perdía sonido- dando un sonido no muy bueno. El otro día grabé una guitarra y me sonó muy bien... He de recalcar que las cintas son usadas y deduzco que ese es el primer problema- aunque no tienen nada grabado en la cinta. También he limpiado los cabezales, aunque tampoco tengo todavía el alcohol hiprofílico... Supongo que tendré que hacer un pedido para tener una cinta nueva a estrenar para estos menesteres.

La otra duda que tengo acerca de esto, es que, no sé todavía cómo grabar las ocho pistas -o cuatro, cinco, las que sean- de una en una, quiero decir, que no sé cómo conectar para por ejemplo, cantar mientras escucho la guitarra y luego grabar un teclado en otra pista escuchando la guitarra y la voz que hay registrada en la cinta. También supongo -cuanto supongo hoy.. - que será historia de las conexiones. Tendré que conectar las ocho salidas a una mesa para poder configurarlo todo desde ahí -incluido escuchar, no?- Lo único que he intentado ha sido poner un xlr de salida a la entrada de la mesa que tengo -una de las malillas que tenía en el local, para alimentar todos los micros- y poner los cascos en la salida correspondiente de la mesa...

Pues nada, así ando. Perdón, todavía soy todo un interrogante...

Saludos!
Subir
#24 por cenafria el 08/01/2013
gustavomr85 escribió:
me ido variando de volumen -perdía sonido- dando un sonido no muy bueno. El otro día grabé una guitarra y me sonó muy bien...


Creo que el "otro día" no llegaste a reproducir de la cinta :| En cualquier caso, da igual. Un magnetofón sin su cinta de tonos, sin ajustar audio ni transporte, puede funcionar o puede ser "un hierro". Insisto, el manual es un pozo de sabiduría...

La cinta te puede estar dando problemas, o puede ser el bias sin ajustar, o un problema de transporte...

En cuanto a la conexión con un mezclador... los micros van a los previos de micro del mezclador, de ahí, por salidas directas de los canales (o envíos de buses) a las entradas de magnetofón, de las salidas del magnetofón a las entradas de linea de la mesa, de la salida estereo de la mesa al grabador estereo de mezcla.

Javier Ortiz
http://www.estudiobrazil.com
http://estudiobrazil.bandcamp.com/
https://www.facebook.com/estudio.brazil

Subir
#25 por gustavomr85 el 08/01/2013
Hola! Estuvimos hablando de ello, pero a lo que me refiero -la guitarra, la voz es lo que no pasé por cinta, ya que la pasé según grababa- creo que sí, ya que primero grabé y luego volqué la reproducción a Pro Tools...

En cuanto a la máquina, y por su procedencia, se la compré a Carlos Bartolomé (de Ávila), que es técnico de todas estas historias y juraría que si que me la ajustó, además tuve una pequeña pifia que lié sin querer y se portó muy bien conmigo. Así que con eso -prefiero prensar- creo que estaría todo en orden.

También he estado informándome en otro sitio, y me han dicho -contaba con ello- que una cinta usada de años seguramente tampoco ayude, y eso lo sé, pero bueno, prefiero asegurarme. Cómo me regaló unas cuantas, es con lo que he ido probando y testando el magnetofón... Así que creo que me va a tocar llamar mas pronto que tarde a David de Nervipack para pillar una cinta de 1/2 pulgada. Es el distribuidor que me han recomendado. Cuando grabé el último disco con mi banda, el productor -Paco Loco- las compró ahí...

Gracias por explicarme lo de las conexiones, a ver si me hago con una buena manguera para las conexiones y sobre todo, con una buena mesa portátil -ojalá me pueda hacer este año , y encontrar, sobre todo, con una studer 169-. Bueno, poco a poco...

En cuanto a las conexiones, a ver si me entero también de la historia de los cables balanceados- no balanceados... Esto de ser mas músico que técnico, me va a dar guerra para este tipo de tecnicísmos.. :roll:

Saludos!
Subir
#26 por cenafria el 09/01/2013
gustavomr85 escribió:
En cuanto a la máquina, y por su procedencia, se la compré a Carlos Bartolomé (de Ávila), que es técnico de todas estas historias y juraría que si que me la ajustó, además tuve una pequeña pifia que lié sin querer y se portó muy bien conmigo. Así que con eso -prefiero prensar- creo que estaría todo en orden.


No dudo de la buena fe del que te vendió la máquina. Eso sí, ten en cuenta que ha tenido un buen tute al transportarla de un lugar a otro. Y que los ajustes de audio se hacen antes de cada sesión de grabación. Los ajustes mecánicos, dependiendo de como responda la máquina.

Creo que preferirás la 911 a la 900.

Javier Ortiz
http://www.estudiobrazil.com
http://estudiobrazil.bandcamp.com/
https://www.facebook.com/estudio.brazil

Subir
#27 por cenafria el 09/01/2013
Usa siempre alcohol isopropílico para las cabezas (ojo, no para los rodillos, se secan). El alcohol de farmacia contiene mucha agua, oxida los cabezales.

Javier Ortiz
http://www.estudiobrazil.com
http://estudiobrazil.bandcamp.com/
https://www.facebook.com/estudio.brazil

Subir
#28 por gustavomr85 el 09/01/2013
cenafria escribió:
Usa siempre alcohol isopropílico para las cabezas (ojo, no para los rodillos, se secan). El alcohol de farmacia contiene mucha agua, oxida los cabezales.


Ya he encargado el alcohol en la farmacia, así que una cosa menos.

cenafria escribió:
Y que los ajustes de audio se hacen antes de cada sesión de grabación. Los ajustes mecánicos, dependiendo de como responda la máquin


Uff, esa si que va a ser gorda, ya que no tendría ni idea de hacer eso, por lo menos los ajustes de audio. Sabes de algún enlace o info general para esto?

cenafria escribió:
Creo que preferirás la 911 a la 900.


Si? De la otra me han hablado muy bien -169- Eso sí, me han dicho que la han utilizado mas para grabar clásico. También me han comentado que responde muy bien con la ecualización...

Lo que mas me interesa, es que tenga entre 8 y 10 canales, para apañarme con todo al mismo nivel... Voy a buscar, no sé si nos mas caras unas que la otra. Aunque va a ser difícil encontrar algo tan específico y en buen estado y precio -cuando me haga con una, aunque sea dentro de meses, o año, no me gustaría pasarme mucho de los 3000. De cosas nuevas también está la Tl audio tube tracker, aunque no sé´que tal la respuesta que tendrá y si es comparable a las studer. Que supongo que no, pero creo que como algo nuevo y fiable no está nada mal...

También quería pillarme antes un buen previo -Universal audio 6176- ha habido productores que me han hablado maravillas, creo que es un gran previo-compresor. Perfecto para mis nececesidades...

Ayyy, cuantas cosas quiero... Paso a pasa y con paciencia...

Saludos, Javier!
Subir
#29 por cenafria el 10/01/2013
900 y 911 son formulaciones de cinta, no modelos de mesa de mezclas ;)

Javier Ortiz
http://www.estudiobrazil.com
http://estudiobrazil.bandcamp.com/
https://www.facebook.com/estudio.brazil

Subir
#30 por gustavomr85 el 10/01/2013
cenafria escribió:
900 y 911 son formulaciones de cinta, no modelos de mesa de mezclas


#-o

Madre de dios, parece que avanzo un paso y retrocedo cinco! :-D ](*,)

Si no recuerdo mal, me comentaste que esto era para gustos y según la elección, tenías una respuesta en cuanto al sonido distinta, no?

Estas cintas donde se consiguen? Al paso que llevas y con lo bien que te portas, te voy a poner un piso en Seseña! :D

Saludos y gracias por tu -infinita- paciencia!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo