Makcie 1640i fireware 400 - IMac fireware 800

#1 por ricardotafur el 02/05/2011
Hola, antes que nada; increible foro en el cual siempre encuentro soluciones a muchos problemas. Pero en esta ocasion ando escribiendo mas que nada por un problema que hasta ahora (al menos yo) no e encontrado solucion.
Tengo una IMAC con un puerto de entrada fireware de 800, y decidi comprar una mackie 1640i con una salida firewire de 400, el problema empezo aqui...para empezar los conectores son diferentes, logre conseguir un adaptador de 400 a 800 conecte la mackie y pues NADA! busque en la configuracion de mackie en el manual, despues de seguir algunos pasos pues me tranque! ya que no abia ciertas opciones para seguir configurando!.
Parece como que no lo reconociera, conecto el cable prendo la consola y nada no me sale ningun aviso ni nada.
Alguien sabe que tengo que hacer? si esta configuracion funciona? si el adaptador no es el correcto?.
cualquier ayuda sera bien recibida

Gracias
Archivos adjuntos:
firewire%20800%20to%20400%20adapter.jpg
BBCode:
Subir
#2 por mickey1099 el 03/05/2011
las IMACs a veces son pasadas, yo tuve el mismo problema. Primero asugurate de que tu puerto funcione (MAC), segundo y MUY importante asegurate que tengas el DRIVE para esta interface instalado y funcionando en tu MAC y que corresponda al sistema operativo de tu MAC (OSX o Snow Leopard), sin el drive tu MAC nunca reconocera la interface, tercero y ultimo siempre enciende la interface primero y despues enciende tu Mac. Esto es porque puedes quemar el puerto de Firewire ya sea de tu Mac o de tu interface y eso no te va a gustar.

Saludos y ojala te funcione
Subir
#3 por ricardotafur el 04/05/2011
Hola mickey1099 Gracias por la ayuda intente todo lo que escribiste, pero pues nada!fui a la web de mackie para actualizar el driver del firewire lo bajo hago click y me sale buscando dispocitivo pero nunca encuentra nada, me dijeron que una posible solucion podria ser comprar un adaptador de firewire para usb que opinas al respecto? y si es que tuvieras tiempo me gustaria saber cuales fueron los pasos que tomaste para solucionar ese problema! te lo agradeceria mucho, GRacias
Subir
#4 por mickey1099 el 04/05/2011
saludos otra vez, mira si ya trataste lo que te comente, entonces lo mas probable es que sea por el adaptador, yo la verdad no confio en este tipo de adaptadores. Mi IMAC tiene 400 y 800 pero no uso el 800 ya que tiene todas las MAC comparten el bandwith entre 400 y 800, o sea que si conectas por ejemplo una interface al 400 y un disco duro externo al 800 tienen conflicto y se congela la interface y deja de funcionar la superficie de control. te recomendaria si puedes y quieres evitarte problemas o compra una interface 800 o una USB, las USB son baratas y te funcionan casi igual que la firewire. Si quieres tambien puedes conseguir el adaptador que dices FW-USB pero no se de alguien que haya tratado esto. Mi interface es una M Audio ProjectMix pero es 400 y solo le instale el driver (que tuvo que ser del sitio m audio) por compatibilidad y rapido la reconocio en cuanto abri Pro Tools, que programa corres tu? pudes checar en el foro de mackie para mas opciones en como sulocionar problemas. Saludos
Subir
#5 por ricardotafur el 05/05/2011
Hola de nuevo, ando usando el cubase 5 pero no creo que el problema sea el DAW si no la coneccion, ayer consegui un cable de 400 a 800 y lo mismo nada!! intentare con el adaptador de firewire a usb derrepente resulta algo! en cuanto a la pagina de mackie solo dice que los dirvers para mac no los necesita! ya que son completamente compatibles! intento actualizar el firewire pero nada...no se como hacerlo! la misma mackie te da algo asi como para actualizarlo lo hago correr pero ahi es donde empieza mi problema, me sale buscando componentes y nunca encuentra nada! asi q mi ultima ocpion es el firewire - usb! espero que funcione! cualquier cosa ya te dar una respuesta cuidat un abrazo y gracias por tu tiempo
Subir
#6 por mickey1099 el 05/05/2011
Seguro no hay problema, en lo que te pueda aydar sea de este tema o cualquier otra cosa, yo tengo un estudio de grabacion y varias producciones realizadas gracias a Dios. me gusta compartir lo poco que se, lo que se te ofrezca y ojala heches a andar la interface
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo