Mal rendimiento con i7

#1 por Daniel Rodríguez González el 22/11/2014
Buenas a todos, escribo aquí para ver si alguien me podría ayudar a encontrar una solución a mi problema, el cual es que Ableton tiene un consumo excesivo de mi CPU.
Si veis la imagen que adjunto podréis ver que el consumo que muestra Ableton, no es el mismo que el de mi Administrador de tareas. Mi procesador es un i7 4700MQ.
En muchas ocasiones este medidor, supera el 90% y el 100% creando cliks en el audio. Llevo bastante tiempo investigando el por qué puede ser debido, pero no tengo ni idea. Únicamente di con una pequeña solución que es desactivar el soporte milticore de Ableton. Cuando hago esto el consumo baja un 10% o un 20%.

Espero que alguien pueda responderme. Gracias
Archivos adjuntos:
Rendimiento.jpg
BBCode:
Subir
#2 por SSuL el 22/11/2014
Bienvenido al mundo de Windows. Yo por suerte deje de hacer musica con WIndows hace unos años por los problemas que me daba.

Echa un ojo aqui: http://www.native-instruments.com/es/support/knowledge-base/show/752/guia-de-optimizacion-para-el-procesamiento-de-audio-en-windows-7/

Espero que te sirva de ayuda.
Subir
1
#3 por rod_zero el 22/11/2014
Revisa la configuracion de energía de windows ponla en alto rendimiento, puede ser una causa.
Subir
1
#4 por Daniel Rodríguez González el 22/11/2014
rod_zero escribió:
Revisa la configuracion de energía de windows ponla en alto rendimiento, puede ser una causa.


Bendito seas. Llevaba más de medio año en busca de esta tontería. Pero jamás pensé que pudiese ser de la configuración de energía. Tenía el modo "Equilibrado" modificado para que el procesador no tuviera limitaciones.

Ahora, por lo que veo puedo trabajar a 64 samples y me consume (en un proyecto de 50 pistas) la mitad de la CPU según ábleton. Sigue sin coincidir con el administrador de tareas (que me dice un 25% de CPU), pero de momento no me quejo.

Muchas gracias a los dos.
Subir
#5 por rod_zero el 22/11/2014
#4 ¿Estas grabando? Para que lo tienes a 64 samples? No es necesario si no estas grabando, estas desperdiciando recursos.
Subir
#6 por Daniel Rodríguez González el 22/11/2014
rod_zero escribió:
¿Estas grabando? Para que lo tienes a 64 samples? No es necesario si no estas grabando, estas desperdiciando recursos.

Lo sé, lo sé. Solamente fué para probar si era capaz de soportar los 64 samples en este proyecto.
Para poner los efectos y masterizar lo pongo a 512 samples.
Subir
#7 por 1890 el 23/11/2014
Es que el mal uso de un SO o desconocimiento no significa que sea malo, como si los mac no dieran problemas...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo