Más problemas Con la M-Audio Fast Track Ultra

#1 por pereandreo el 27/04/2008
Después de instalarla en Vista, ahora quiero poder usarla también en mi portatil, con XP sp2 y no hay manera. Los drivers del cd original no funcionan (sólo hay un archivo con extensión .dmg y no me lo reconoce ningún programa). Bajando el driver de la página de M-Audio me da un problema de compatibilidad por no sé qué del sello Winidows Xp... (al cual, según he leído en otros foros, no debo darle importancia). Pero el caso es que cuando voy a enchufar la targeta, ninguno de los 3 puertos usb me la reconoce...

¿¿Qué le pasa a esta targetaaa??

Si alguien puede ayudarme, por favorr!

Gracias
Subir
--37533--
#2 por --37533-- el 27/04/2008
Los archivos con extension *.dmg son de Mac OS X
Subir
#3 por se_xete el 27/04/2008
Hola...Y en Vista que programa utilizas?? Yo no se como hacer funcionar a pleno rendimiento la fast track pro en el vista....:-(...
Subir
--37533--
#4 por --37533-- el 27/04/2008
Primero comprueba que hay drivers de tu tarjeta para Vista y en caso afirmativo descargate la ultima version.

Siento no poder ayudarte más, no uso Vista ni esa tarjeta.

Suerte
Subir
#5 por pereandreo el 28/04/2008
Pues en Vista, la vberdad es que no me funciona tampoco, aunque por lo menos he podido instalarla, y tengo la fe de que aprenderé cómo usarla...

En cuanto a lo del archivo .dmg es muy raro. Yo en mi ordenador fijo instalé la targeta desde el cd, asi que estaban los archivos dentro. Ahora esos archivos ya no están en el cd. ¡Es posible que sea para que se instale la targeta sólo en un rodenador? Es muy raro, no?
Subir
#6 por se_xete el 28/04/2008
Yo en Vista si la he podido utilizar...pero con un programa malillo ...No se si han sacado cubase pàra vista o algun programa medianamente aceptable...Por que el pro tools creo que sige siendo para XP...
Subir
#7 por pereandreo el 29/04/2008
Bueno, ayer por fin conseguí que me funcione correctamente en vista. No era culpa de la targeta sinó del programa. Se trata del Ableton Live Lite 6 (aunque está el 77, yo tengo el 6). Escriní directamente a Ableton y me dieron unas instrucciones (sencillamente, eliminar un archivo del programa) y se acabaron los problemas. Ahora funciona perfectamente. En resumen. Tengo instalada la targeta en Vista (con los drivers que estaban en el cd y que ahora, misteriosamente, ya no están...) y funciona bien (por loq ue he comprobado de momento) con Ableton Live Lite 6. Es lo que sé.

Ahora a seguir peleándose con el portátil...
Subir
#8 por McBeth el 20/03/2009
Hola, acabo de comprarme una fast track ultra y tengo windows xp sp3. y protools m-powered 7.4, el caso es que como tarjeta de audio funciona, porque al reproducir musica suena, pero al abrir protools no me la reconoce como interfaz y no me deja abrir básicamente. alguien sabe algo? gracias
Subir
#9 por Germán Fernando Ito el 17/04/2013
hola,
yo tengo una fast track ultra hace un par de años,
y hoy empezó con un problema:
cuando doy click en el símbolo de m-audio, al lado del reloj de W7,
se debería abrir la consola pero no se ve la ventana y si está abierta porque está en la barra de tareas.
alguna solución? ya probé desinstalar, reinstalar, reparar, borrar, etc. etc.
saludos
g
Subir
1
#10 por ricardo0210 el 01/08/2013
#9 YO tambien tengo el mismo problema hace muchos meses, no puedo configurar la tarjeta sino puedo ver la ventana... otra cosa alguien sabe si esta tarjeta tiene algun conflicto con el Cubase 5?
Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo