Mavericks en un Macbook Core 2 Duo

  • 1
#1 por solker el 03/02/2015
El caso es que mi macobook no acepta el mavericks (ni el mountain lion) y ando tirando del Snow, que no es que me pase nada, pero como todo, en este mundillo acaba siendo obsoleto para según que cosas.

Probé hace unos meses a instalarlos en el macbook (de los blanquitos) y no me dejó. Ahora casi que se me hace necesario actualizarlo a Mavericks.

El otro día leyendo, vi que a los MacPro del 2008 que a priori, no eran compatibles, se le hacía algo (no me acuerdo que era) para poder actualizarlo, y me preguntaba si hay algún apaño para hacerlo en el macbook, porque sinceramente no me apetece gastarme la pasta ahora mismo en un portátil, cuando el mío tira aún lo suficientemente bien.

Gracias.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#2 por el 03/02/2015
#1

Que yo sepa no hay apaño que valga... Si hubieras comprado el Macbook Pro en vez del Macbook si que hubieras podido. El apaño que tu dices creo que es cambiandole la memoria por una de mas frecuencia, pero como te digo, es al Macbook Pro de 2008 Late 2008. Son datos no fiables porque son recuerdos de pasada de 2012. Ese año hubo venta masiva de Macbook 2008 por eso mismo.

Saludos!

PD. Hay que darle las gracias a los que diseñan una maquina (con software) para que dure cuatro años. Por esta misma regla, no vale la pena pagar mas por la Marca. Los buenos tiempos atras quedaron.

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#3 por solker el 04/02/2015
Ya ...pues es una jodienda, por que aunque con sus achaques, el pobre va y funciona bien para lo que lo uso.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#4 por Ácido_Domingo el 19/02/2015
abre el terminal y ejecutas el comando uname -a
Si acaba x86_64 RELEASE_X86_64 estas utilizando 64 bits,RELEASE_I386 i386 estas utilzando 32 bits,malas noticias? ojo con jugar y fiarte de cualquiera al usar el terminal a ser posible fuente verificada por un post oficial,yo sinceramente recomiendo tener instalado maximo un sistema operativo mas del que llevaba de serie,el sistema que tienes no tiene nada de malo.
Subir
mod
#5 por faelitox el 19/02/2015
Yo tengo un macbook pro del 2007, es un core 2 duo, a 2,2 con 4GB ram y un SSD. Tengo instalado Mavericks y funciona decentemente, no le puedo pedir peras, pero muy apañado.

en el estudio tengo un mac pro early 2008, y no le he tenido que hacer nada para ponerle mavericks :wink: es compatible.

pon exactamente el modelo de portátil que tienes, investigamos un poco por ahí...


saludos!
Subir
#6 por efren el 19/02/2015
Hola Solker, yo tambien estoy igual que tu pero he encontrado una solución que creo que puede funcionar. Pasate por aqui.

http://www.hispasonic.com/foros/actualizacion-macbook-41-early-2008-52-early-2009/477505

Se podria actualizar a yosmite.
Subir
#7 por solker el 19/02/2015
Acido_Domingo escribió:
abre el terminal y ejecutas el comando uname -a
Si acaba x86_64 RELEASE_X86_64 estas utilizando 64 bits,RELEASE_I386 i386 estas utilzando 32 bits,malas noticias?


Lo probaré a ver, ahora no lo tengo delante.

Acido_Domingo escribió:
recomiendo tener instalado maximo un sistema operativo mas del que llevaba de serie,el sistema que tienes no tiene nada de malo


No, no, si yo estaba a gusto con Snow, pero compré una interface, que con el tema de drivers, no parecen demasiado optimizados para el. Hice la prueba con un hackintosh, el cual también estaba con snow con los mismos problemas, y al actualizar a mavericks, dejo de salir el problema. Así que quería probarlo con el macbook.

faelitox escribió:
Yo tengo un macbook pro del 2007, es un core 2 duo, a 2,2 con 4GB ram y un SSD. Tengo instalado Mavericks y funciona decentemente, no le puedo pedir peras, pero muy apañado.


Joder, ves, eso es lo que me da rabia, klausmaria creo que era también lo pudo instalar, es que a mi no me deja ... ni instalando con el app store, ni con una instalación limpia ...

faelitox escribió:
pon exactamente el modelo de portátil que tienes, investigamos un poco por ahí...


Como decía, ahora no lo tengo delante, pero lo miraré a ver.

#6 Gracias por el dato, efren, pero no pienso cambiar la placa base, sale mas caro el collar que el perro. El chisme ya tiene sus achaques de la edad, y lo veo un gasto totalmente desmesurado, para instalar otro SO, para eso me lo cambio por uno nuevo.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#8 por lunetico el 19/02/2015
Yo he actualizado un par de ellos de amigos a mavericks (macbook pro 2008 core2duo 2,5 ghz) y no tuve problema.

Eso es porque hay que modificar el arranque efi, ya que esta a 32.

Pégale un vistazo a este hilo.

http://www.elotrolado.net/hilo_tutorial-activa-el-kernel-de-64-bits-en-mac-os-x-10-6_1447647

y a este:

http://www.applesana.es/41/21846/desbloqueo-efi-64bits-macbook-5-1-kernel-64bits.html

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
1
#9 por solker el 19/02/2015
#8 Pefect lunetico! este finde lo pruebo. Gracias

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#10 por lunetico el 19/02/2015
De todas maneras el que pilota un monton y te puede ayudar con mas autoridad es Ed Saxman, es un maquina de os x y del cacharreo informatico en general.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#11 por lunetico el 19/02/2015
Tambien esta esta aplicación que cambia en modo de arranque del kernel de 32 a 64 bits.

http://www.macupdate.com/app/mac/32252/32--or-64-bit-kernel-startup-mode-selector

Esta es mi configuracion con un hackintosh (hp g62)
Archivos adjuntos:
Captura de pantalla 2015-02-19 a la(s) 18.46.25.png
BBCode:

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
1
#12 por solker el 19/02/2015
Interesante ... probaré primero con el modo manual a ver. Por cierto, ¿modificar el EFI en un hackintosh?

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#13 por el 19/02/2015
Madreee!!!... En plan McGyver... Que peligro! :mrgreen:

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
#14 por lunetico el 19/02/2015
Yo lo probe para instalar mountain lion en un core duo (no llega a core 2 duo) en el que tengo snow leopard. Casi lo tengo, tengo que pulir algunos kext que son de i386 y deben ser x86_64, pero ya casi arranca, se me bloquea al reconocer el firewire integrado.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#15 por efren el 20/02/2015
El tema es que si instalamos sistemas mas nuevos en nuestros macbook por ejemplo el mío principios del 2008, creo que tendremos problemas de gráficos al no tener aceleración gráfica. No se porque apple no ha querido sacar los kext a 64 bits de la tarjeta gráfica intel x3100 en mi caso, porque esta manera no habría problemas para actualizar a sistemas más nuevos. También hay un programa desarrollado por hacker llamado macpostfactor que te ayuda a instalar mountain lion a 32 bits hacia sistemas más nuevos pero a partir de marvericks y yosmite sin aceleración gráfica. Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo