Mbox 1 (original) corriendo en snow leopard

#1 por enestereo el 16/10/2010
Antes de nada, no se si llego tarde pero por fin!!!, despues de volverme loco buscando por todos lados, acabo de encontrar los drivers coreaudio para que la mbox antigua (la primera) funcione con snow leopard 10.6.2, los que nos cambiamos para snow no hace falta que la tiremos a la basura como ponian en muchos foros. Habia una version que decian que solo funcionaba con el pro tools, pero resulto que no funcionaba con nada. Pero acabo de bajar unos de la pagina de avid y funciona 100% con el snow, la reconoce en audio de preferencias del sistema, o sea que vale para logic, cubase, nuendo, pro tools, etc,etc. Os paso el enlace y ya comentareis, repito a mi me va como un tiro, jejej
http://www3.digidesign.com/index.cfm?la ... emid=40792
Saludos...
Subir
#2 por enestereo el 16/10/2010
perdon, me olvidaba, en la pagina pone bien claro: Standalone Digidesign CoreAudio Drivers Installer v8.0.3 for Mac OS X 10.5 and 10.6 (does not support original Mbox) pero pasar de eso, que va igual...
Subir
1
#3 por fredkooz el 06/11/2011
Enestereo,
Gracias por el link. Ya pasó más de un año desde tu último mensaje, y la versión actual de Snow Leopard es 10.6.8.
Aun así, conseguí bajar los drivers mediante el link que pusiste. Ahora el mac encuentra la mbox 1 en el panel de preferencia, pero no me la deja seleccionar: es decir, tanto en salida como en entrada, le doy a "digidesign HW mbox" en la ventana, pero no lo toma en cuenta y sigue con el sistema integrado. Alguna sugerencia? Se me habrá escapado algo?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo